   











<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.myheraldreview.com/content/tncms/live/" />
<meta name="keywords" content="apaches, team, sport, basketball, rebound, victory, christina thames, raena suggs, pima college" />
<meta name="news_keywords" content="apaches, team, sport, basketball, rebound, victory, christina thames, raena suggs, pima college" />
<meta name="description" content="This week started off conference play for the Cochise College Lady Apaches. With the first game against Pima College on Wednesday, the Lady Apaches pulled out a hard-fought victory, 76-71," />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="pqpoamN87yyjzq5j0F1AFljhn4QkLl5Cy7ftrqtN82M" />
<meta name="msvalidate.01" content="C5629FCD25091F67507F1104F540B688" />
<meta name="y_key" content="C5629FCD25091F67507F1104F540B688" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.myheraldreview.com/a/socoactive/sports/college/no-ranked-women-s-basketball-off-to-a-strong-start/article_82975b7c-0f9f-11ea-a84a-e381ca86486c.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/content/tncms/custom/image/5de3b48c-b05c-11e7-99b7-db39ff5c3a7d.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="No. 22 Ranked Women&rsquo;s Basketball off to a strong start in conference play" />
<meta property="og:description" content="This week started off conference play for the Cochise College Lady Apaches. With the first game against Pima College on Wednesday, the Lady Apaches pulled out a hard-fought victory, 76-71," />
<meta property="og:site_name" content="Herald/Review Media" />
<meta property="og:section" content="College" />
<meta property="fb:app_id" content="421202631396186" />
<meta property="article:publisher" content="https://www.facebook.com/sierravistaherald" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@myheraldreview" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.fa787f722f911825621334f555357329.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.153.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/a\/socoactive\/sports\/college","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"infinity_scroll":{"display":"summary_siderail","order":"next"},"vendor":{"outbrain":"","taboola":""},"system":{"render_time":243},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.153.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/a\/socoactive\/sports\/college","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"infinity_scroll":{"display":"summary_siderail","order":"next"},"vendor":{"outbrain":"","taboola":""},"system":{"render_time":243},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-K82PLQR');})();</script>
<script src="//tags.crwdcntrl.net/c/11884/cc.js?ns=_cc11884" id="LOTCC_11884"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11884.add('tp', 'TNNW');
		_cc11884.add('act', ' User Login');
		_cc11884.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11884.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "6216,6332,4147,4318,6699,4855,5723", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["apaches","team","sport","basketball","rebound","victory","christina thames","raena suggs","pima college"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/myheraldreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/myheraldreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/myheraldreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/myheraldreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.306b66b110b81f524d45650eff4d24b2.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/myheraldreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.dff22e4f34f8e6aff489ccac39450a68.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/myheraldreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/myheraldreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/myheraldreview.com/a/socoactive/sports/college';
            
                gptAdSlots['ad-1555685'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1555685').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1555685'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#FFF","list_ids":"c629bc7e-a70c-11e8-a70b-c3456f70ec69","require_user_account":"","signup_lists_only":"1","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"1692076"}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/myheraldreview.com/a/socoactive/sports/college';
            
                gptAdSlots['ad-1555688'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1555688').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1555688'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/myheraldreview.com/a/socoactive/sports/college';
            
                gptAdSlots['ad-1555689'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1555689').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1555689'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/myheraldreview.com/a/socoactive/sports/college';
            
                gptAdSlots['ad-1555686'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1555686').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1555686'].setTargeting('pos', ['stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/myheraldreview.com/a/socoactive/sports/college';
            
                gptAdSlots['ad-1718790'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1718790').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1718790'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#f3f3f3","list_ids":"172ebd92-190b-11e5-9621-6b47c38a2136, 984343ca-a24d-11e8-9472-c3e8a8043c17, a572c062-cc19-11e7-bbef-a32489445bfb, c629bc7e-a70c-11e8-a70b-c3456f70ec69","note":"Enter your email address and select the newsletters you would like to receive.","require_user_account":"","signup_lists_only":"1","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","links_position":"top","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"1226461"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/myheraldreview.com/a/socoactive/sports/college';
            
                gptAdSlots['ad-1555682'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1555682').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1555682'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/myheraldreview.com/a/socoactive/sports/college';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1555690'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-1555690').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1555690'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>No. 22 Ranked Women’s Basketball off to a strong start in conference play | College | myheraldreview.com</title>

<!--Google Login-->
<script src="https://apis.google.com/js/platform.js" async defer></script>
<meta name="google-signin-client_id" content="991759405344-2stbd8ictb7d9uu0mj5ilnfva8go91to.apps.googleusercontent.com">

<!-- Paste this code right before the </head> tag on every page of your site. -->
<script src="//s3.amazonaws.com/mailmunch/static/site.js" id="mailmunch-script" data-mailmunch-site-id="180572" async="async"></script>

<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-9286643-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-9286643-2');
</script>

<meta name="google-site-verification" content="yRQo1ZsRjvaDl91qaId1oDCIa07-orW3NV-V-eVaJ5U" />

<!-- Google Fonts -->
<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:300|Roboto+Condensed|Roboto:700,400' rel='stylesheet' type='text/css'>


<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-1b-rkC_iSahCs.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!--FetchRev-->
<script type='text/javascript' src='https://app.locbox.com/website_plugins/lb-11182cc3043482c4eeec73665e1459a2ecfdb994.js'></script>
<!--FetchRev End-->

<!-- Go to www.addthis.com/dashboard Newsletter popup -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54fa025707f6bb47" async="async"></script>



            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.myheraldreview.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/content/tncms/custom/image/5c1486b4-3fa6-11e5-b276-973495c036e4.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.districtm.ca">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="No. 22 Ranked Women’s Basketball off to a strong start in conference play | College | myheraldreview.com" href="http://www.myheraldreview.com/search/?f=rss&amp;t=article&amp;c=a/socoactive/sports/college&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.myheraldreview.com/a/socoactive/sports/college/no-ranked-women-s-basketball-off-to-a-strong-start/article_82975b7c-0f9f-11ea-a84a-e381ca86486c.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
             



<!--Survey Monkey
<div class="custom-nonsubscriber hide survey-monkey-pop">
<script>(function(t,e,s,o){var n,a,c;t.SMCX=t.SMCX||[],e.getElementById(o)||(n=e.getElementsByTagName(s),a=n[n.length-1],c=e.createElement(s),c.type="text/javascript",c.async=!0,c.id=o,c.src=["https:"===location.protocol?"https://":"http://","widget.surveymonkey.com/collect/website/js/tRaiETqnLgj758hTBazgd98bfOvAfE6a_2BgYhOSI0DLGDNfe44MVnRn4fBsXyMISr.js"].join(""),a.parentNode.insertBefore(c,a))})(window,document,"script","smcx-sdk");</script>
</div> end-->

 




<script>
// placed in the head or footer to interact with custom-nonsubscriber or custom-subscriber divs
$(document).ready(function(){
if (!__tnt.user.services){
$(".custom-nonsubscriber").removeClass("hide");
} else {
$(".custom-subscriber").removeClass("hide");
}
});
</script>

        </head>
        <body class="fixed-nav app-editorial blox-asset uuid-82975b7c-0f9f-11ea-a84a-e381ca86486c section-asection-socoactivesection-sportssection-college type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.myheraldreview.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.153.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Fa%2Fsocoactive%2Fsports%2Fcollege&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=next&tncms.vendor.outbrain=&tncms.vendor.taboola=&tncms.system.render_time=243&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K82PLQR&tncms.template.version=3.153.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Fa%2Fsocoactive%2Fsports%2Fcollege&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=next&tncms.vendor.outbrain=&tncms.vendor.taboola=&tncms.system.render_time=243&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = '1574755407';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_itxarsb5hff5ovi7axejgl7jr4'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <center>
                <p class="meter-heading media-heading"><i>Thank you for reading! We hope you enjoyed the three complimentary stories.</i></p>
                <h3 style="color:#000;"><b/>The value of a subscription is keeping the community informed, holding local officials accountable and giving a voice to the voiceless. It's only possible with your support.</h3>
                <hr/>
                <h2 style="color:#eea236;" class="digital__pricing-main-price ng-binding">Just $1.99 per week for unlimited digital access</h2>
                <h4><i>Billed Monthly at $8.62 • Limited Time Offer</i></h4>
                </center> 
            </div>
            
            <center>
                <p class="lead">
                    <a class="btn btn-danger btn-lg subscription-page" href="/site/forms/subscription_services/" role="button">CLICK HERE TO SUBSCRIBE</a><p style="font-size:12px;">*Other package options available*</p>
                </p>
            </center>

            <div class="visible-lg">
                <center>
                    <strong>Herald/Review Print Subscribers: </strong>Digital Access is included with your subscription. <a href="/users/admin/service/purchase/?serviceid=5723&amp;referer_url=https%3A%2F%2Fwww.myheraldreview.com%2Fsite%2Fforms%2Fsubscription_services%2F">Activate</a>
                    <br><br>
                </center>
            </div>

            <div class="hidden-lg">
                <center>
                    <strong>Herald/Review Print Subscribers: </strong><br>Digital Access is included with your subscription. <a href="/users/admin/service/purchase/?serviceid=5723&amp;referer_url=http%3A%2F%2Fwww.myheraldreview.com%2Fsite%2Fforms%2Fsubscription_services%2F">Activate</a>
                    <br><br>
                </center>
            </div>
                        <center>
                <p class="lead">
                    <a class="btn btn-primary btn-block subscription-page" href="https://www.myheraldreview.com/users/login/?referer_url=https%3A%2F%2Fwww.myheraldreview.com%2Fa%2Fsocoactive%2Fsports%2Fcollege%2Fno-ranked-women-s-basketball-off-to-a-strong-start%2Farticle_82975b7c-0f9f-11ea-a84a-e381ca86486c.html" role="button">CLICK HERE TO LOGIN</a>
                </p>
            </center> 
        </div>
    </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please log in, or sign up for our E-NEWSLETTER to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.myheraldreview.com/users/signup/?referer_url=https%3A%2F%2Fwww.myheraldreview.com%2Fa%2Fsocoactive%2Fsports%2Fcollege%2Fno-ranked-women-s-basketball-off-to-a-strong-start%2Farticle_82975b7c-0f9f-11ea-a84a-e381ca86486c.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.myheraldreview.com/users/login/?referer_url=https%3A%2F%2Fwww.myheraldreview.com%2Fa%2Fsocoactive%2Fsports%2Fcollege%2Fno-ranked-women-s-basketball-off-to-a-strong-start%2Farticle_82975b7c-0f9f-11ea-a84a-e381ca86486c.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.myheraldreview.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.myheraldreview.com%252Fa%252Fsocoactive%252Fsports%252Fcollege%252Fno-ranked-women-s-basketball-off-to-a-strong-start%252Farticle_82975b7c-0f9f-11ea-a84a-e381ca86486c.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p>Local journalists working to keep you informed, subscribe today!</p>
    </div>
</template>
    
    <template class="template meter adblock">
        <div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser. 
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.myheraldreview.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.myheraldreview.com%252Fa%252Fsocoactive%252Fsports%252Fcollege%252Fno-ranked-women-s-basketball-off-to-a-strong-start%252Farticle_82975b7c-0f9f-11ea-a84a-e381ca86486c.html">purchase a subscription</a></p>
    </div>    
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(6216);
                
                bloxServiceIDs.push(6332);
                
                bloxServiceIDs.push(4147);
                
                bloxServiceIDs.push(4318);
                
                bloxServiceIDs.push(6699);
                
                bloxServiceIDs.push(4855);
                
                bloxServiceIDs.push(5723);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1226475" class="tncms-block"><div class="follow-links-1226475 pull-right">
    
    <section id="block-1226475" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/myheraldreview/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/myheraldreview" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/sierra-vista-herald?trk=biz-companies-cym" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/sveditors" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/myheraldreview/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://itunes.apple.com/us/app/sierra-vista-herald-review/id1414795542" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.myheraldreview.android" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.myheraldreview.com",
  "sameAs" : ["https://www.facebook.com/myheraldreview/","https://twitter.com/myheraldreview","https://www.linkedin.com/company/sierra-vista-herald?trk=biz-companies-cym","https://www.youtube.com/user/sveditors","https://www.instagram.com/myheraldreview/","https://itunes.apple.com/us/app/sierra-vista-herald-review/id1414795542","https://play.google.com/store/apps/details?id=com.myheraldreview.android"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1343100" class="tncms-block"><section id="block-1343100" class="block emphasis-h3   " ><div class="clearfix"></div><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-1343100 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/a/socoactive/sports/college">
                
                SECTIONS
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
</div></section></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/a/socoactive/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/a/socoactive/sports/"  class="nav-link tnt-section-featured">Featured</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/a/socoactive/sports/bestofpreps/"  class="nav-link tnt-section-best-of-preps">Best of Preps</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/a/socoactive/sports/bisbee/"  class="nav-link tnt-section-bisbee">Bisbee</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/a/socoactive/sports/buena/"  class="nav-link tnt-section-buena">Buena</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/a/socoactive/sports/college/"  class="nav-link tnt-section-college">College</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/a/socoactive/sports/high_school/"  class="nav-link tnt-section-high-school">High School</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/a/socoactive/sports/tombstone/"  class="nav-link tnt-section-tombstone">Tombstone</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.myheraldreview.com"  target="_blank" rel="noopener" class="nav-link tnt-section-heraldreview">Herald/Review</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1482261" class="tncms-block vitality-footer"><div id="site-copyright" class="row">
    <section id="block-1482261"><div class="col-xs-12"><small><div style="padding:15px;">
<span style="font-size:15px;">
<strong> Phone:</strong> 520-458-9440 <br/>
<strong> Address: </strong> 102 S. Fab Avenue, Sierra Vista, AZ 85635</span>
<br/>
<br/>
<hr>
<h5>Join the Conversation!</h5>
<h1>#socoactive</h1>
<br/>
</div></small></div>
    </section>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default navbar-fixed-top">
                <div class="container">
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1226487" class="tncms-block"><div id="user-controls-1226487" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.myheraldreview.com/users/signup/?referer_url=https%3A%2F%2Fwww.myheraldreview.com%2Fa%2Fsocoactive%2Fsports%2Fcollege%2Fno-ranked-women-s-basketball-off-to-a-strong-start%2Farticle_82975b7c-0f9f-11ea-a84a-e381ca86486c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.myheraldreview.com/users/login/?referer_url=https%3A%2F%2Fwww.myheraldreview.com%2Fa%2Fsocoactive%2Fsports%2Fcollege%2Fno-ranked-women-s-basketball-off-to-a-strong-start%2Farticle_82975b7c-0f9f-11ea-a84a-e381ca86486c.html" class="btn btn-default btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.myheraldreview.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1226487').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.myheraldreview.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.myheraldreview.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.myheraldreview.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1226487').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.myheraldreview.com/users/logout/" id="user-logout-form-1226487"><input type="hidden" name="referer_url" value="https://www.myheraldreview.com/a/socoactive/sports/college/no-ranked-women-s-basketball-off-to-a-strong-start/article_82975b7c-0f9f-11ea-a84a-e381ca86486c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1226491" class="tncms-block"><div id="weather-1226491" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=85635" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">50&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1226473" class="tncms-block"><ul id="site-search-1226473-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1226473" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm ">
        <input id="site-search-1226473-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1226473-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1226473-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1226473').submit();
        return false;
    });

    $('#site-search-1226473').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1226473 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1226473 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1226473-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-home"  href="/a/socoactive/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-featured"  href="/a/socoactive/sports/" >
                    <span class="nav-label">Featured</span>
                </a></li><li>
                <a class="nav-link  tnt-section-best-of-preps"  href="/a/socoactive/sports/bestofpreps/" >
                    <span class="nav-label">Best of Preps</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bisbee"  href="/a/socoactive/sports/bisbee/" >
                    <span class="nav-label">Bisbee</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buena"  href="/a/socoactive/sports/buena/" >
                    <span class="nav-label">Buena</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college"  href="/a/socoactive/sports/college/" >
                    <span class="nav-label">College</span>
                </a></li><li>
                <a class="nav-link  tnt-section-high-school"  href="/a/socoactive/sports/high_school/" >
                    <span class="nav-label">High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tombstone"  href="/a/socoactive/sports/tombstone/" >
                    <span class="nav-label">Tombstone</span>
                </a></li><li>
                <a class="nav-link  tnt-section-heraldreview"  href="http://www.myheraldreview.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Herald/Review</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                </div>
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #000">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.myheraldreview.com%2Fa%2Fsocoactive%2Fsports%2Fcollege%2Fno-ranked-women-s-basketball-off-to-a-strong-start%2Farticle_82975b7c-0f9f-11ea-a84a-e381ca86486c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/a/socoactive/sports/college/no-ranked-women-s-basketball-off-to-a-strong-start/article_82975b7c-0f9f-11ea-a84a-e381ca86486c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82975b7c-0f9f-11ea-a84a-e381ca86486c"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=No.%2022%20Ranked%20Women%E2%80%99s%20Basketball%20off%20to%20a%20strong%20start%20in%20conference%20play&via=myheraldreview&url=https%3A%2F%2Fwww.myheraldreview.com%2Fa%2Fsocoactive%2Fsports%2Fcollege%2Fno-ranked-women-s-basketball-off-to-a-strong-start%2Farticle_82975b7c-0f9f-11ea-a84a-e381ca86486c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/a/socoactive/sports/college/no-ranked-women-s-basketball-off-to-a-strong-start/article_82975b7c-0f9f-11ea-a84a-e381ca86486c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82975b7c-0f9f-11ea-a84a-e381ca86486c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.myheraldreview.com/tncms/asset/editorial/82975b7c-0f9f-11ea-a84a-e381ca86486c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"82975b7c-0f9f-11ea-a84a-e381ca86486c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%2FReview%20Media%5D%20No.%2022%20Ranked%20Women%E2%80%99s%20Basketball%20off%20to%20a%20strong%20start%20in%20conference%20play&body=https%3A%2F%2Fwww.myheraldreview.com%2Fa%2Fsocoactive%2Fsports%2Fcollege%2Fno-ranked-women-s-basketball-off-to-a-strong-start%2Farticle_82975b7c-0f9f-11ea-a84a-e381ca86486c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"82975b7c-0f9f-11ea-a84a-e381ca86486c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1480560" class="tncms-block"><section id="block-1480560" class="block emphasis-h3   " ><div class="block"><a href="/a/socoactive/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/content/tncms/custom/image/471c4448-e50a-11e7-bed3-9bde20d3d645.jpg?resize=200%2C63 200w, https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/content/tncms/custom/image/471c4448-e50a-11e7-bed3-9bde20d3d645.jpg?resize=300%2C94 300w, https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/content/tncms/custom/image/471c4448-e50a-11e7-bed3-9bde20d3d645.jpg?resize=400%2C126 400w, https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/content/tncms/custom/image/471c4448-e50a-11e7-bed3-9bde20d3d645.jpg?resize=540%2C170 540w, https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/content/tncms/custom/image/471c4448-e50a-11e7-bed3-9bde20d3d645.jpg?resize=750%2C236 750w, https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/content/tncms/custom/image/471c4448-e50a-11e7-bed3-9bde20d3d645.jpg?resize=1200%2C377 1200w, https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/content/tncms/custom/image/471c4448-e50a-11e7-bed3-9bde20d3d645.jpg?resize=1700%2C534 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-1655101" class="tncms-block hidden-lg hidden-md"><div id="user-controls-1655101" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.myheraldreview.com/users/signup/?referer_url=https%3A%2F%2Fwww.myheraldreview.com%2Fa%2Fsocoactive%2Fsports%2Fcollege%2Fno-ranked-women-s-basketball-off-to-a-strong-start%2Farticle_82975b7c-0f9f-11ea-a84a-e381ca86486c.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.myheraldreview.com/users/login/?referer_url=https%3A%2F%2Fwww.myheraldreview.com%2Fa%2Fsocoactive%2Fsports%2Fcollege%2Fno-ranked-women-s-basketball-off-to-a-strong-start%2Farticle_82975b7c-0f9f-11ea-a84a-e381ca86486c.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.myheraldreview.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1655101').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" ><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.myheraldreview.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.myheraldreview.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.myheraldreview.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1655101').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.myheraldreview.com/users/logout/" id="user-logout-form-1655101"><input type="hidden" name="referer_url" value="https://www.myheraldreview.com/a/socoactive/sports/college/no-ranked-women-s-basketball-off-to-a-strong-start/article_82975b7c-0f9f-11ea-a84a-e381ca86486c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-82975b7c-0f9f-11ea-a84a-e381ca86486c" class="asset article-default"  data-url="https://www.myheraldreview.com/a/socoactive/sports/college/no-ranked-women-s-basketball-off-to-a-strong-start/article_82975b7c-0f9f-11ea-a84a-e381ca86486c.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/content/tncms/custom/image/5de3b48c-b05c-11e7-99b7-db39ff5c3a7d.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="myheraldreview.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.myheraldreview.com/a/socoactive/sports/college/no-ranked-women-s-basketball-off-to-a-strong-start/article_82975b7c-0f9f-11ea-a84a-e381ca86486c.html" />
    <style>
                .asset-paging .direction {
                    color: #d9b600;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-82975b7c-0f9f-11ea-a84a-e381ca86486c" class="asset-paging">
                <div id="paging-prev-82975b7c-0f9f-11ea-a84a-e381ca86486c" class="paging-link prev offset"></div>
                <div id="paging-next-82975b7c-0f9f-11ea-a84a-e381ca86486c" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            No. 22 Ranked Women’s Basketball off to a strong start in conference play
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li><time datetime="2019-11-25T09:20:00-07:00" class="tnt-date asset-date text-muted">
            Nov 25, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-11-25T22:25:14-07:00" class="tnt-date asset-date text-muted">2 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/a/socoactive/sports/college/no-ranked-women-s-basketball-off-to-a-strong-start/article_82975b7c-0f9f-11ea-a84a-e381ca86486c.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-11-25T09:20:00-07:00">
    <meta itemprop="datePublished" content="2019-11-25T09:20:00-07:00">
    <meta itemprop="dateModified" content="2019-11-25T15:25:14-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.myheraldreview.com%2Fa%2Fsocoactive%2Fsports%2Fcollege%2Fno-ranked-women-s-basketball-off-to-a-strong-start%2Farticle_82975b7c-0f9f-11ea-a84a-e381ca86486c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/a/socoactive/sports/college/no-ranked-women-s-basketball-off-to-a-strong-start/article_82975b7c-0f9f-11ea-a84a-e381ca86486c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82975b7c-0f9f-11ea-a84a-e381ca86486c"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=No.%2022%20Ranked%20Women%E2%80%99s%20Basketball%20off%20to%20a%20strong%20start%20in%20conference%20play&via=myheraldreview&url=https%3A%2F%2Fwww.myheraldreview.com%2Fa%2Fsocoactive%2Fsports%2Fcollege%2Fno-ranked-women-s-basketball-off-to-a-strong-start%2Farticle_82975b7c-0f9f-11ea-a84a-e381ca86486c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/a/socoactive/sports/college/no-ranked-women-s-basketball-off-to-a-strong-start/article_82975b7c-0f9f-11ea-a84a-e381ca86486c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82975b7c-0f9f-11ea-a84a-e381ca86486c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.myheraldreview.com/tncms/asset/editorial/82975b7c-0f9f-11ea-a84a-e381ca86486c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"82975b7c-0f9f-11ea-a84a-e381ca86486c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%2FReview%20Media%5D%20No.%2022%20Ranked%20Women%E2%80%99s%20Basketball%20off%20to%20a%20strong%20start%20in%20conference%20play&body=https%3A%2F%2Fwww.myheraldreview.com%2Fa%2Fsocoactive%2Fsports%2Fcollege%2Fno-ranked-women-s-basketball-off-to-a-strong-start%2Farticle_82975b7c-0f9f-11ea-a84a-e381ca86486c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"82975b7c-0f9f-11ea-a84a-e381ca86486c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1650735" class="tncms-block"><div class="custom-nonsubscriber hide">
<a href="/site/forms/subscription_services/" type="button" class="btn btn-danger btn-sm">Stay Informed. Subscribe For Only $1.99 Per Week</a>
<br><br><br>
</div></div></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="82975b7c-0f9f-11ea-a84a-e381ca86486c" data-smart-adunit="/132916964/myheraldreview.com/a/socoactive/sports/college">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.myheraldreview.com%2Fa%2Fsocoactive%2Fsports%2Fcollege%2Fno-ranked-women-s-basketball-off-to-a-strong-start%2Farticle_82975b7c-0f9f-11ea-a84a-e381ca86486c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/a/socoactive/sports/college/no-ranked-women-s-basketball-off-to-a-strong-start/article_82975b7c-0f9f-11ea-a84a-e381ca86486c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82975b7c-0f9f-11ea-a84a-e381ca86486c"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=No.%2022%20Ranked%20Women%E2%80%99s%20Basketball%20off%20to%20a%20strong%20start%20in%20conference%20play&via=myheraldreview&url=https%3A%2F%2Fwww.myheraldreview.com%2Fa%2Fsocoactive%2Fsports%2Fcollege%2Fno-ranked-women-s-basketball-off-to-a-strong-start%2Farticle_82975b7c-0f9f-11ea-a84a-e381ca86486c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/a/socoactive/sports/college/no-ranked-women-s-basketball-off-to-a-strong-start/article_82975b7c-0f9f-11ea-a84a-e381ca86486c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82975b7c-0f9f-11ea-a84a-e381ca86486c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.myheraldreview.com/tncms/asset/editorial/82975b7c-0f9f-11ea-a84a-e381ca86486c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"82975b7c-0f9f-11ea-a84a-e381ca86486c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%2FReview%20Media%5D%20No.%2022%20Ranked%20Women%E2%80%99s%20Basketball%20off%20to%20a%20strong%20start%20in%20conference%20play&body=https%3A%2F%2Fwww.myheraldreview.com%2Fa%2Fsocoactive%2Fsports%2Fcollege%2Fno-ranked-women-s-basketball-off-to-a-strong-start%2Farticle_82975b7c-0f9f-11ea-a84a-e381ca86486c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"82975b7c-0f9f-11ea-a84a-e381ca86486c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/a/socoactive/sports/college/no-ranked-women-s-basketball-off-to-a-strong-start/article_82975b7c-0f9f-11ea-a84a-e381ca86486c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82975b7c-0f9f-11ea-a84a-e381ca86486c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-82975b7c-0f9f-11ea-a84a-e381ca86486c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="82975b7c-0f9f-11ea-a84a-e381ca86486c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="82975b7c-0f9f-11ea-a84a-e381ca86486c" class="save-list-82975b7c-0f9f-11ea-a84a-e381ca86486c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="82975b7c-0f9f-11ea-a84a-e381ca86486c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.myheraldreview.com%2Fa%2Fsocoactive%2Fsports%2Fcollege%2Fno-ranked-women-s-basketball-off-to-a-strong-start%2Farticle_82975b7c-0f9f-11ea-a84a-e381ca86486c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/a/socoactive/sports/college/no-ranked-women-s-basketball-off-to-a-strong-start/article_82975b7c-0f9f-11ea-a84a-e381ca86486c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82975b7c-0f9f-11ea-a84a-e381ca86486c"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=No.%2022%20Ranked%20Women%E2%80%99s%20Basketball%20off%20to%20a%20strong%20start%20in%20conference%20play&via=myheraldreview&url=https%3A%2F%2Fwww.myheraldreview.com%2Fa%2Fsocoactive%2Fsports%2Fcollege%2Fno-ranked-women-s-basketball-off-to-a-strong-start%2Farticle_82975b7c-0f9f-11ea-a84a-e381ca86486c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/a/socoactive/sports/college/no-ranked-women-s-basketball-off-to-a-strong-start/article_82975b7c-0f9f-11ea-a84a-e381ca86486c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82975b7c-0f9f-11ea-a84a-e381ca86486c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.myheraldreview.com/tncms/asset/editorial/82975b7c-0f9f-11ea-a84a-e381ca86486c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"82975b7c-0f9f-11ea-a84a-e381ca86486c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%2FReview%20Media%5D%20No.%2022%20Ranked%20Women%E2%80%99s%20Basketball%20off%20to%20a%20strong%20start%20in%20conference%20play&body=https%3A%2F%2Fwww.myheraldreview.com%2Fa%2Fsocoactive%2Fsports%2Fcollege%2Fno-ranked-women-s-basketball-off-to-a-strong-start%2Farticle_82975b7c-0f9f-11ea-a84a-e381ca86486c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"82975b7c-0f9f-11ea-a84a-e381ca86486c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/a/socoactive/sports/college/no-ranked-women-s-basketball-off-to-a-strong-start/article_82975b7c-0f9f-11ea-a84a-e381ca86486c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82975b7c-0f9f-11ea-a84a-e381ca86486c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-82975b7c-0f9f-11ea-a84a-e381ca86486c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="82975b7c-0f9f-11ea-a84a-e381ca86486c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="82975b7c-0f9f-11ea-a84a-e381ca86486c" class="save-list-82975b7c-0f9f-11ea-a84a-e381ca86486c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="82975b7c-0f9f-11ea-a84a-e381ca86486c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>This week started off conference play for the Cochise College Lady Apaches. With the first game against Pima College on Wednesday, the Lady Apaches pulled out a hard-fought victory, 76-71, in the home opener.</p></div><div class="subscriber-preview"><p>The contest had several lead changes throughout the game. Free throw shooting down the stretch helped the Lady Apaches pull out the win.</p></div><div class="subscriber-only"><p>Sophomore guard Raena Suggs led the team with 26 points and five assists. The team shot 18-24 from the free-throw line and pulled down 48 rebounds.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1714696" class="tncms-block"><center>
<div id="origami-ad-container"></div> 
<script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="2450c618-091d-4edd-9179-cee38ffad48a">
</script>
</center></div></div><div class="subscriber-only"><p>In their Saturday matchup, the Apaches took on the Scottsdale Community College Artichokes. In the 83-32 blowout victory, the Apaches were led by freshman forward Christina Thames off the bench with 15 points and six rebounds. Thames shot 7-8 from the field and had a team-high six steals.</p></div><div class="subscriber-only"><p>“This was a good week for us. We continue to focus on getting better one game at a time. Pima is a very well-coached team that gave us a hard-fought game,” coach Laura Hughes said. “We are looking forward to taking on nationally-ranked Central Arizona this Tuesday.”</p></div><div class="subscriber-only"><p>The Apaches are now 7-0 on the season and 2-0 in conference play.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Next up:</p></div><div class="subscriber-only"><p>Women’s Basketball will travel to Coolidge on Tuesday to take on #11-ranked Central Arizona College at 5:30 p.m.</p></div><div class="subscriber-only"><p><em>Submitted by Cochise College Athletics</em></p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1555685" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1555685" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1555685');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1692076" class="tncms-block"><section id="block-1692076" class="block emphasis-h3   " ><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1692076"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-3 ">
                                
                                    <input class="mailinglist-id-1692076" type="checkbox" name="list_id[]" value="c629bc7e-a70c-11e8-a70b-c3456f70ec69" data-name="DAILY HEADLINES" title="DAILY HEADLINES" style="display:none;" checked>
                                    <h4 class="mailinglist-title">DAILY HEADLINES</h4>
                                    
                                        <p><span><span>The big news of the day, delivered to your inbox every morning.</span></span></p>
                                    
                                
                            </div>
                        
                        
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1692076" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.myheraldreview.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-82975b7c-0f9f-11ea-a84a-e381ca86486c anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="82975b7c-0f9f-11ea-a84a-e381ca86486c" method="post" action="/tncms/counter/editorial/82975b7c-0f9f-11ea-a84a-e381ca86486c/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="82975b7c-0f9f-11ea-a84a-e381ca86486c" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.myheraldreview.com%2Fa%2Fsocoactive%2Fsports%2Fcollege%2Fno-ranked-women-s-basketball-off-to-a-strong-start%2Farticle_82975b7c-0f9f-11ea-a84a-e381ca86486c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/a/socoactive/sports/college/no-ranked-women-s-basketball-off-to-a-strong-start/article_82975b7c-0f9f-11ea-a84a-e381ca86486c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82975b7c-0f9f-11ea-a84a-e381ca86486c"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=No.%2022%20Ranked%20Women%E2%80%99s%20Basketball%20off%20to%20a%20strong%20start%20in%20conference%20play&via=myheraldreview&url=https%3A%2F%2Fwww.myheraldreview.com%2Fa%2Fsocoactive%2Fsports%2Fcollege%2Fno-ranked-women-s-basketball-off-to-a-strong-start%2Farticle_82975b7c-0f9f-11ea-a84a-e381ca86486c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/a/socoactive/sports/college/no-ranked-women-s-basketball-off-to-a-strong-start/article_82975b7c-0f9f-11ea-a84a-e381ca86486c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82975b7c-0f9f-11ea-a84a-e381ca86486c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.myheraldreview.com/tncms/asset/editorial/82975b7c-0f9f-11ea-a84a-e381ca86486c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"82975b7c-0f9f-11ea-a84a-e381ca86486c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%2FReview%20Media%5D%20No.%2022%20Ranked%20Women%E2%80%99s%20Basketball%20off%20to%20a%20strong%20start%20in%20conference%20play&body=https%3A%2F%2Fwww.myheraldreview.com%2Fa%2Fsocoactive%2Fsports%2Fcollege%2Fno-ranked-women-s-basketball-off-to-a-strong-start%2Farticle_82975b7c-0f9f-11ea-a84a-e381ca86486c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"82975b7c-0f9f-11ea-a84a-e381ca86486c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/a/socoactive/sports/college/no-ranked-women-s-basketball-off-to-a-strong-start/article_82975b7c-0f9f-11ea-a84a-e381ca86486c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82975b7c-0f9f-11ea-a84a-e381ca86486c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-82975b7c-0f9f-11ea-a84a-e381ca86486c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="82975b7c-0f9f-11ea-a84a-e381ca86486c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="82975b7c-0f9f-11ea-a84a-e381ca86486c" class="save-list-82975b7c-0f9f-11ea-a84a-e381ca86486c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="82975b7c-0f9f-11ea-a84a-e381ca86486c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22apaches%22#tncms-source=keyword" class="tag-apaches label label-default" data-tncms-track-dmp='search: apaches'>Apaches</a>
            </li> <li>
                <a href="/search/?k=%22team%22#tncms-source=keyword" class="tag-team label label-default" data-tncms-track-dmp='search: team'>Team</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22basketball%22#tncms-source=keyword" class="tag-basketball label label-default" data-tncms-track-dmp='search: basketball'>Basketball</a>
            </li> <li>
                <a href="/search/?k=%22rebound%22#tncms-source=keyword" class="tag-rebound label label-default" data-tncms-track-dmp='search: rebound'>Rebound</a>
            </li> <li>
                <a href="/search/?k=%22victory%22#tncms-source=keyword" class="tag-victory label label-default" data-tncms-track-dmp='search: victory'>Victory</a>
            </li> <li>
                <a href="/search/?k=%22christina%20thames%22#tncms-source=keyword" class="tag-christina-thames label label-default" data-tncms-track-dmp='search: christina-thames'>Christina Thames</a>
            </li> <li>
                <a href="/search/?k=%22raena%20suggs%22#tncms-source=keyword" class="tag-raena-suggs label label-default" data-tncms-track-dmp='search: raena-suggs'>Raena Suggs</a>
            </li> <li>
                <a href="/search/?k=%22pima%20college%22#tncms-source=keyword" class="tag-pima-college label label-default" data-tncms-track-dmp='search: pima-college'>Pima College</a>
            </li> </ul>
                        </div>
                    

                    

                    

                      


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54fa025707f6bb47" async="async"></script>
 


                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.myheraldreview.com/tncms/asset/editorial/82975b7c-0f9f-11ea-a84a-e381ca86486c/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>


<!--<div class="visible-xs visible-sm article_ads">
<iframe src="http://www.svherald.com/app/iframe/sv_article_top_iframe.html?disableTNStatsTracker=1" style="border:0px #FFFFFF none;" name="adiFrame" scrolling="no" frameborder="0" marginheight="0px" marginwidth="0px" height="250px" width="300px"></iframe>
</div>-->
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1555688" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1555688" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1555688');
                        googletag.pubads().refresh([gptAdSlots['ad-1555688']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1250747" class="tncms-block"><section id="block-1250747" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1250747 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="card">
        <ul class="list-unstyled list-popular col-auto"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/obituaries/joseph-abdiel-santos-nelson/article_eae7311a-0d52-11ea-b7c8-6b5b99969cd5.html" class="tnt-asset-link">
        

        
            Joseph Abdiel Santos-Nelson, 22</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/obituaries/shelley-marie-lynn/article_759d78ae-0d4f-11ea-a47f-4397da91300d.html" class="tnt-asset-link">
        

        
            Shelley Marie Lynn, 53</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/obituaries/david-r-barraza-sr/article_61f39e36-0d6e-11ea-b997-5bd8f416d405.html" class="tnt-asset-link">
        

        
            David R. Barraza Sr., 55</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/community/a-sizzlin-showdown-school-culinary-programs-put-skill-and-creativity/article_37b3d9a8-0e34-11ea-b7c0-636ed208bdcd.html" class="tnt-asset-link">
        

        
            A sizzlin' showdown: School culinary programs put skill and creativity to the test</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/crime/shooting-injures-two-people-sierra-vista-police-say/article_2d71681a-0fde-11ea-bd66-232672d481f5.html" class="tnt-asset-link">
        

        
            Shooting injures two people, Sierra Vista police say</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/bisbee/q-a-with-cochise-county-superior-court-judge-laura-cardinal/article_87a7fb16-0d4d-11ea-9b46-e3893c327f45.html" class="tnt-asset-link">
        

        
            Q & A with Cochise County Superior Court Judge Laura Cardinal</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/cochise_county/bp-two-people-found-in-trunk-near-willcox/article_b14694cc-0d49-11ea-87b8-9f493541d389.html" class="tnt-asset-link">
        

        
            BP: Two people found in trunk near Willcox</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/lifestyle/guarding-history-ranger-reflects-on-time-protecting-cavern-entrance/article_d9a5a482-0d88-11ea-9000-e75af4ea0cee.html" class="tnt-asset-link">
        

        
            GUARDING HISTORY: Ranger reflects on time protecting cavern entrance</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/bisbee/former-jail-chaplain-packer-pleads-guilty-to-kidnapping-sex-crimes/article_2d81ca80-0d7b-11ea-b67b-4fcb10309ceb.html" class="tnt-asset-link">
        

        
            Former jail chaplain Packer pleads guilty to kidnapping, sex crimes</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/obituaries/stanley-joseph-white/article_c2c8afee-0a26-11ea-bc48-0f3f3b21f098.html" class="tnt-asset-link">
        

        
            Stanley Joseph White, 79</a></h4>
                    
                </li></ul>
    </div>
    
            </div>
        </div>
    
</section></div><div id="tncms-block-1555689" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1555689" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1555689');
                        googletag.pubads().refresh([gptAdSlots['ad-1555689']]);
                });
            </script>
        </div>
    </div>
</div></div>

<!--<div class="visible-xs visible-sm article_ads">
<iframe src="http://www.svherald.com/app/iframe/sv_article_middle_iframe.html?disableTNStatsTracker=1" style="border:0px #FFFFFF none;" name="adiFrame" scrolling="no" frameborder="0" marginheight="0px" marginwidth="0px" height="600px" width="300px"></iframe>
</div>-->
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1555686" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1555686" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1555686');
                        
                });
            </script>
        </div>
    </div>
</div></div>


<!--<div class="visible-xs visible-sm article_ads">
<iframe src="http://www.svherald.com/app/iframe/sv_article_bottom_iframe.html?disableTNStatsTracker=1" style="border:0px #FFFFFF none;" name="adiFrame" scrolling="no" frameborder="0" marginheight="0px" marginwidth="0px" height="250px" width="300px"></iframe>
</div>-->
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1718790" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1718790" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1718790');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1226461" class="tncms-block"><section id="block-1226461" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1226461 ">
        <div class="block-title-inner">
            <h3>
                
                Sign up
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-1226461 text-muted">
        <p>Enter your email address and select the newsletters you would like to receive.</p>
    </div>
</div><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1226461"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists has-desc">
                        
                            <div class="mailinglist-item priority-2 checkbox">
                                <label>
                                    <input class="mailinglist-id-1226461" type="checkbox" name="list_id[]" value="984343ca-a24d-11e8-9472-c3e8a8043c17" data-name="BEST OF PREPS" title="BEST OF PREPS" >
                                    <h4 class="mailinglist-title">BEST OF PREPS</h4>
                                    
                                        <p><span>The Herald/Review's Best of Preps designed to recognize the accomplishments and sportsmanship of Cochise County's high school student-athletes. E-Newsletter will be delivered to your inbox every Saturday at 9am.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-1 checkbox">
                                <label>
                                    <input class="mailinglist-id-1226461" type="checkbox" name="list_id[]" value="a572c062-cc19-11e7-bbef-a32489445bfb" data-name="DIGITAL EDITION" title="DIGITAL EDITION" >
                                    <h4 class="mailinglist-title">DIGITAL EDITION</h4>
                                    
                                        <p>Get a notification email right in your inbox on the latest e-edition!</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-3 checkbox">
                                <label>
                                    <input class="mailinglist-id-1226461" type="checkbox" name="list_id[]" value="c629bc7e-a70c-11e8-a70b-c3456f70ec69" data-name="DAILY HEADLINES" title="DAILY HEADLINES" >
                                    <h4 class="mailinglist-title">DAILY HEADLINES</h4>
                                    
                                        <p><span><span>The big news of the day, delivered to your inbox every morning.</span></span></p>
                                    
                                </label>
                            </div>
                        
                        <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label>
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1226461" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.myheraldreview.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1555682" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1555682" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1555682');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.myheraldreview.com/tncms/search/mlt/?origin=82975b7c-0f9f-11ea-a84a-e381ca86486c&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1555690" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1555690" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1555690');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1472520" class="tncms-block vitality-footer"><div id="site-copyright" class="row">
    <section id="block-1472520"><div class="col-xs-12"><small><span style="font-size:15px;">
<strong> Phone:</strong> 520-458-9440 <br/>
<strong> Email: </strong> publisher@myheraldreview.com <br/>
<strong> Address: </strong> 102 S. Fab Avenue, Sierra Vista, AZ 85635</span>
<br/>
<br/></small></div>
    </section>
</div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1482250" class="tncms-block"><h4>Join the Conversation!</h4>
<h2>@socosports</h2>
<br></div></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1472516" class="tncms-block"><div class="follow-links-1472516 pull-right">
    
    <section id="block-1472516" class="block emphasis-h2   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/myheraldreview/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/SVherald" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/sierra-vista-herald?trk=biz-companies-cym" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCGi_KOEWN6RqZNl9y5nbXVw" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/myheraldreview/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.myheraldreview.com",
  "sameAs" : ["https://www.facebook.com/myheraldreview/","https://twitter.com/SVherald","https://www.linkedin.com/company/sierra-vista-herald?trk=biz-companies-cym","https://www.youtube.com/channel/UCGi_KOEWN6RqZNl9y5nbXVw","https://www.instagram.com/myheraldreview/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<!-- test 300x250 shows in featured presentation & tradition opt_footerBottom--> 
<!--<iframe src="http://svherald.com/app/iframe/instory_iframe.html?disableTNStatsTracker=1" style="border:0px #FFFFFF none;" name="adiFrame" scrolling="no" frameborder="0" marginheight="0px" marginwidth="0px" height="250px" width="300px"></iframe>-->

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1226459" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1226459"><div class="col-xs-12"><small><p style="text-align:left;">Copyright © 2001-<script type="text/javascript">
var today = new Date()
var year = today.getFullYear()
document.write(year)
</script> • <strong>Herald/Review Media</strong> • 102 S Fab Ave, Sierra Vista, AZ 85635 | <a href="/site/terms.html">Terms of Use</a> | <a href="/site/privacy.html">Privacy Policy</a> | <a href="/site/meet_the_staff.html">Contact Us</a> | </p></small></div>
    </section>
</div></div><div id="tncms-block-1695257" class="tncms-block"><script async src="https://tag.simpli.fi/sifitag/7949f290-8ef7-0137-57f8-06659b33d47c"></script></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in',
                                message = document.getElementById('blox-message-incompatible');

                            Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                el.style.display = 'block';
                            });
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                            }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.myheraldreview.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.myheraldreview.com%252Fa%252Fsocoactive%252Fsports%252Fcollege%252Fno-ranked-women-s-basketball-off-to-a-strong-start%252Farticle_82975b7c-0f9f-11ea-a84a-e381ca86486c.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc11884.add('act', dmpData);
	_cc11884.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 

document.addEventListener("DOMContentLoaded", function(){
    var automaticAd = document.getElementsByClassName('automatic-ad'); 
    if (automaticAd[0]) {
        automaticAd[0].remove();
    }
});
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.d435c1cab6ff445b63addcc42916fc1d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc11884.add('act', mailListData);
	_cc11884.bcp();
}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Apaches','Engage:Team','Engage:Sport','Engage:Basketball','Engage:Rebound','Engage:Victory','Engage:Christina Thames','Engage:Raena Suggs','Engage:Pima College'";	_cc11884.add('act', sReactionData, sReactionKeywords);
	_cc11884.bcp();
} /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc11884.add('act', serviceData);
	_cc11884.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc11884.add('act', dmpData);
	_cc11884.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>