
  
 










<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.myheraldreview.com/content/tncms/live/" />
<meta name="tncms-criteria-ids" content="01cb8dea-8fad-11ea-acf1-976b0e7cbfd6,168d2982-8fad-11ea-acf1-775eb0456622,eb121f7e-8fac-11ea-acf1-c31535716522,1076afb4-8fad-11ea-acf1-e3229fc9b186" />
<meta name="tncms-access-version" content="2020-07-09 00:35:47" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="54875120-c169-11ea-8178-47eb2fa3b800" />
<meta name="keywords" content="patrick ptak, cara christ, doug ducey, medicine, hospital, patient, rate" />
<meta name="news_keywords" content="patrick ptak, cara christ, doug ducey, medicine, hospital, patient, rate" />
<meta name="description" content="PHOENIX &mdash; Arizona's rate of new infections of COVID-19 is skyrocketing." />
<meta name="author" content="Howard Fischer Capitol Media Services" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="pqpoamN87yyjzq5j0F1AFljhn4QkLl5Cy7ftrqtN82M" />
<meta name="msvalidate.01" content="C5629FCD25091F67507F1104F540B688" />
<meta name="y_key" content="C5629FCD25091F67507F1104F540B688" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.myheraldreview.com/news/data-shows-covid-19-cases-in-arizona-continue-to-surge/article_54875120-c169-11ea-8178-47eb2fa3b800.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/content/tncms/custom/image/5de3b48c-b05c-11e7-99b7-db39ff5c3a7d.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Data shows COVID-19 cases in Arizona continue to surge" />
<meta property="og:description" content="PHOENIX &mdash; Arizona's rate of new infections of COVID-19 is skyrocketing." />
<meta property="og:site_name" content="Herald/Review Media" />
<meta property="og:section" content="Local News Stories" />
<meta property="fb:app_id" content="421202631396186" />
<meta property="article:publisher" content="105994446122855" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@svherald" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.84b508a1a202c37515b0b42aa96c44ea.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Howard Fischer\nCapitol Media Services","id":"54875120-c169-11ea-8178-47eb2fa3b800","app":"editorial"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"latest"},"vendor":{"outbrain":"","taboola":""},"system":{"render_time":210},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Howard Fischer\nCapitol Media Services","id":"54875120-c169-11ea-8178-47eb2fa3b800","app":"editorial"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"latest"},"vendor":{"outbrain":"","taboola":""},"system":{"render_time":210},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PMH64SP');})();</script>
<script src="//tags.crwdcntrl.net/c/11884/cc.js?ns=_cc11884" id="LOTCC_11884"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11884.add('tp', 'TNNW');
		_cc11884.add('act', ' User Login');
		_cc11884.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11884.bcp();
</script>

<script async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=11884/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 11884 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = '1594267366';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_itxarsb5hff5ovi7axejgl7jr4'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["patrick ptak","cara christ","doug ducey","medicine","hospital","patient","rate"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/myheraldreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/myheraldreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/myheraldreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/myheraldreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/myheraldreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/myheraldreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/myheraldreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/myheraldreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/myheraldreview.com/news';
            
                gptAdSlots['ad-1555681'] = googletag.defineSlot(adUnit, [1,1], 'ad-1555681').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1555681'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/myheraldreview.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1555693'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-1555693').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1555693'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/myheraldreview.com/news';
            
                gptAdSlots['ad-1749536'] = googletag.defineSlot(adUnit, [[300, 250], [300, 300]], 'ad-1749536').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1749536'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/myheraldreview.com/news';
            
                gptAdSlots['ad-1718790'] = googletag.defineSlot(adUnit, [[300, 300], [300, 250]], 'ad-1718790').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1718790'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/myheraldreview.com/news';
            
                gptAdSlots['ad-1555682'] = googletag.defineSlot(adUnit, [[300, 300], [300, 250]], 'ad-1555682').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1555682'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"display_timer":"1","display_triggers":"exit_intent","email_button_style":"primary","enable_email":"1","headline_size":"small","headline_text":"<span style=\"color: #4289c9; padding-bottom: 25px;\">SIGN UP FOR OUR e-NEWSLETTERS<\/span>","headline_text_color":"dark","lead_in":"Oh wait! Just before you go...","overlay_action":"centered","require_user_account":"","show_audience":"nonsubscribers","signup_lists_only":"","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"disabled","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"newsletter_exit_intent_signup","utm_medium":"utility_promo_designer","utm_source":"blox","utm_tracking":"1","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shape":"rounded_rectangle","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_color":"#333333","image_display":"medium","lead_text_color":"dark","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text":"","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","button_text":"","button_url":"","button_style":"default","button_size":" ","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","sign_up_text":"Sign up","manage_button_text":"Manage your lists","display_again":"","hide_audience":"","block_id":"1864270"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"display_timer":"1","display_triggers":"exit_intent","email_button_style":"primary","enable_email":"1","headline_size":"small","headline_text":"<span style=\"color: #4289c9; padding-bottom: 25px;\">SIGN UP FOR OUR e-NEWSLETTERS<\/span>","headline_text_color":"dark","lead_in":"Oh wait! Just before you go...","overlay_action":"centered","require_user_account":"","show_audience":"nonsubscribers","signup_lists_only":"","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"disabled","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"newsletter_exit_intent_signup","utm_medium":"utility_promo_designer","utm_source":"blox","utm_tracking":"1","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shape":"rounded_rectangle","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_color":"#333333","image_display":"medium","lead_text_color":"dark","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text":"","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","button_text":"","button_url":"","button_style":"default","button_size":" ","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","sign_up_text":"Sign up","manage_button_text":"Manage your lists","display_again":"","hide_audience":"","block_id":"1864270"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/myheraldreview.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 300], [300, 250], [320,50]]).addSize([768, 0], [[300, 300], [300, 250], [320,50]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1555690'] = googletag.defineSlot(adUnit, [[300,300],[300,250],[320,50]], 'ad-1555690').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1555690'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '873223487586'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Data shows COVID-19 cases in Arizona continue to surge | Local News Stories | myheraldreview.com</title>

<!--Google Login-->
<script src="https://apis.google.com/js/platform.js" async defer></script>
<meta name="google-signin-client_id" content="991759405344-2stbd8ictb7d9uu0mj5ilnfva8go91to.apps.googleusercontent.com">

<!-- Paste this code right before the </head> tag on every page of your site. -->
<script src="//s3.amazonaws.com/mailmunch/static/site.js" id="mailmunch-script" data-mailmunch-site-id="180572" async="async"></script>

<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-9286643-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-9286643-2');
</script>

<meta name="google-site-verification" content="yRQo1ZsRjvaDl91qaId1oDCIa07-orW3NV-V-eVaJ5U" />

<!-- Google Fonts -->
<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:300|Roboto+Condensed|Roboto:700,400' rel='stylesheet' type='text/css'>


<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-1b-rkC_iSahCs.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!--FetchRev-->
<script type='text/javascript' src='https://app.locbox.com/website_plugins/lb-11182cc3043482c4eeec73665e1459a2ecfdb994.js'></script>
<!--FetchRev End-->

<!-- Go to www.addthis.com/dashboard Newsletter popup -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54fa025707f6bb47" async="async"></script>



            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.myheraldreview.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/content/tncms/custom/image/5c1486b4-3fa6-11e5-b276-973495c036e4.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Data shows COVID-19 cases in Arizona continue to surge | Local News Stories | myheraldreview.com" href="http://www.myheraldreview.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.myheraldreview.com/news/data-shows-covid-19-cases-in-arizona-continue-to-surge/article_54875120-c169-11ea-8178-47eb2fa3b800.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
             



<!--Survey Monkey
<div class="custom-nonsubscriber hide survey-monkey-pop">
<script>(function(t,e,s,o){var n,a,c;t.SMCX=t.SMCX||[],e.getElementById(o)||(n=e.getElementsByTagName(s),a=n[n.length-1],c=e.createElement(s),c.type="text/javascript",c.async=!0,c.id=o,c.src=["https:"===location.protocol?"https://":"http://","widget.surveymonkey.com/collect/website/js/tRaiETqnLgj758hTBazgd98bfOvAfE6a_2BgYhOSI0DLGDNfe44MVnRn4fBsXyMISr.js"].join(""),a.parentNode.insertBefore(c,a))})(window,document,"script","smcx-sdk");</script>
</div> end-->

 




<script>
// placed in the head or footer to interact with custom-nonsubscriber or custom-subscriber divs
$(document).ready(function(){
if (!__tnt.user.services){
$(".custom-nonsubscriber").removeClass("hide");
} else {
$(".custom-subscriber").removeClass("hide");
}
});
</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-54875120-c169-11ea-8178-47eb2fa3b800 section-news type-article infinity-summary-sticky-siderail" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.myheraldreview.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Howard+Fischer%0ACapitol+Media+Services&tncms.asset.id=54875120-c169-11ea-8178-47eb2fa3b800&tncms.asset.app=editorial&tncms.infinity_scroll.display=summary_sticky_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=&tncms.vendor.taboola=&tncms.system.render_time=210&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PMH64SP&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Howard+Fischer%0ACapitol+Media+Services&tncms.asset.id=54875120-c169-11ea-8178-47eb2fa3b800&tncms.asset.app=editorial&tncms.infinity_scroll.display=summary_sticky_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=&tncms.vendor.taboola=&tncms.system.render_time=210&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <div id="service-promo-modal" data-endpoint="https://www.myheraldreview.com/tncms/subscription/services/?promoCode=">
        <input type="hidden" name="serviceid" value=""/>
        <input type="hidden" name="referer_url" value="/news/data-shows-covid-19-cases-in-arizona-continue-to-surge/article_54875120-c169-11ea-8178-47eb2fa3b800.html"/>

        <div class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button><h3 id="access-modal-title"></h3>
                    </div>

                    <div class="modal-body">
                        <div class="access-methods-list">
                            <template class="template promo-error-template">
                                <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                                <div class="promotion-service subscription-service panel panel-default">
                                    <h3 class="method-header"></h3>
                                    <p class="method-description"></p>
                                    <div class="method-footer">
                                        <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                    </div>
                                </div>
                            </template>

                            <div class="access-login text-center"><div id="access-modal-description"></div>
                                <div class="not-logged-in">
                                    <div id="access-modal-user-links">
    <a class="btn btn-primary btn-lg" href="https://www.myheraldreview.com/users/login/?referer_url=https%3A%2F%2Fwww.myheraldreview.com%2Fnews%2Fdata-shows-covid-19-cases-in-arizona-continue-to-surge%2Farticle_54875120-c169-11ea-8178-47eb2fa3b800.html">Log In</a>
    <!--<a class="btn btn-primary btn-lg" style="display: block!important;" href="/site/enewsletter_signup/">e-Newsletter Signup</a>-->
    <!--<a class="btn btn-primary btn-lg" style="display: block!important;" href="https://www.myheraldreview.com/users/signup/?referer_url=https%3A%2F%2Fwww.myheraldreview.com%2Fnews%2Fdata-shows-covid-19-cases-in-arizona-continue-to-surge%2Farticle_54875120-c169-11ea-8178-47eb2fa3b800.html">Create an account</a>--></div>
                                </div>
                            </div>
                            <div class="clearfix"></div>
                            
                            <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output" data-referer="https%3A%2F%2Fwww.myheraldreview.com%2Fnews%2Fdata-shows-covid-19-cases-in-arizona-continue-to-surge%2Farticle_54875120-c169-11ea-8178-47eb2fa3b800.html"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1226475" class="tncms-block"><div class="follow-links-1226475 pull-right">
    
    <section id="block-1226475" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/myheraldreview/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/myheraldreview" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/sierra-vista-herald?trk=biz-companies-cym" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/sveditors" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/myheraldreview/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://itunes.apple.com/us/app/sierra-vista-herald-review/id1414795542" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.myheraldreview.android" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.myheraldreview.com",
  "sameAs" : ["https://www.facebook.com/myheraldreview/","https://twitter.com/myheraldreview","https://www.linkedin.com/company/sierra-vista-herald?trk=biz-companies-cym","https://www.youtube.com/user/sveditors","https://www.instagram.com/myheraldreview/","https://itunes.apple.com/us/app/sierra-vista-herald-review/id1414795542","https://play.google.com/store/apps/details?id=com.myheraldreview.android"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1226486" class="tncms-block"><div id="user-controls-1226486" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.myheraldreview.com/users/signup/?referer_url=https%3A%2F%2Fwww.myheraldreview.com%2Fnews%2Fdata-shows-covid-19-cases-in-arizona-continue-to-surge%2Farticle_54875120-c169-11ea-8178-47eb2fa3b800.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.myheraldreview.com/users/login/?referer_url=https%3A%2F%2Fwww.myheraldreview.com%2Fnews%2Fdata-shows-covid-19-cases-in-arizona-continue-to-surge%2Farticle_54875120-c169-11ea-8178-47eb2fa3b800.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.myheraldreview.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1226486').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.myheraldreview.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.myheraldreview.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.myheraldreview.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1226486').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.myheraldreview.com/users/logout/" id="user-logout-form-1226486"><input type="hidden" name="referer_url" value="https://www.myheraldreview.com/news/data-shows-covid-19-cases-in-arizona-continue-to-surge/article_54875120-c169-11ea-8178-47eb2fa3b800.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1343103" class="tncms-block"><div id="site-logo-1343103" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/content/tncms/custom/image/440b1398-a5a5-11ea-bf14-5badb5ce97bb.png?resize=200%2C54" 
            srcset="https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/content/tncms/custom/image/440b1398-a5a5-11ea-bf14-5badb5ce97bb.png?resize=200%2C54 200w, https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/content/tncms/custom/image/440b1398-a5a5-11ea-bf14-5badb5ce97bb.png?resize=300%2C81 300w, https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/content/tncms/custom/image/440b1398-a5a5-11ea-bf14-5badb5ce97bb.png?resize=400%2C109 400w, https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/content/tncms/custom/image/440b1398-a5a5-11ea-bf14-5badb5ce97bb.png?resize=540%2C147 540w, https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/content/tncms/custom/image/440b1398-a5a5-11ea-bf14-5badb5ce97bb.png 750w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1677584" class="tncms-block"><section id="block-1677584" class="block emphasis-h3   " ><div id="promo-button-1677584" class="promo-button"><a href="/newsapp/"><button type="button" class="btn btn-block btn-sm"><div class="sticker">
                    <span class="fas tnt-mobile-alt"></span>
                </div>DOWNLOAD OUR APP</button></a></div></section></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://wickcommunications.knack.com/sierra-vista-now-open"  target="_blank" rel="noopener" class="nav-link tnt-section-b-style-colord3c7a3-now-openb"><b style="color:#d3c7a3;">Now Open</b></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/listening/"  class="nav-link tnt-section-were-listening">We're Listening</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/subscription_services/member_services/"  class="nav-link tnt-section-member-services">Member Services</a>
                                </li><li>
                                    <a href="/site/wheretobuy/"  class="nav-link tnt-section-where-to-buy">Where to Buy</a>
                                </li><li>
                                    <a href="/site/advertise"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/site/about/meet_the_staff.html"  class="nav-link tnt-section-meet-the-staff">Meet the Staff</a>
                                </li><li>
                                    <a href="http://wickcommunications.com/jobs/"  target="_blank" rel="noopener" class="nav-link tnt-section-career-opportunities">Career Opportunities</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/subscription_services/member_services/"  class="nav-link tnt-section-member-services">Member Services</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-become-a-member">Become a Member</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/change_address/"  class="nav-link tnt-section-change-of-address">Change of Address?</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/delivery_issues/"  class="nav-link tnt-section-missing-newspaper">Missing Newspaper</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/gift_subscribe/"  class="nav-link tnt-section-get-a-gift-subscription">Get a Gift Subscription</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/paybill"  class="nav-link tnt-section-pay-bill">Pay Bill</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/vacation"  class="nav-link tnt-section-temporary-stoprestart">Temporary Stop/Restart</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/enewsletter_signup/"  class="nav-link tnt-section-b-style-colord3c7a3-e-newsletter-signupb"><b style="color:#d3c7a3;">E-Newsletter Signup!</b></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-advertise">Advertise</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/site/advertise"  class="nav-link tnt-section-heraldreview-media">Herald/Review Media</a>
                                </li><li>
                                    <a href="http://www.arizonaregionalmedia.com"  target="_blank" rel="noopener" class="nav-link tnt-section-arizona-regional-media">Arizona Regional Media</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds"  class="nav-link tnt-section-see-todays-classified-ads">See Today's Classified Ads</a>
                                </li><li>
                                    <a href="/classifieds/sale/sale/garage/"  class="nav-link tnt-section-current-yard-sales">Current Yard Sales</a>
                                </li><li>
                                    <a href="/discoverhomessv/"  class="nav-link tnt-section-discover-homes">Discover Homes</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-a-classifiied-ad">Place a Classifiied Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition"  class="nav-link tnt-section-view-e-edition">View E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-local-news">Local News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/news"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/bisbee/"  class="nav-link tnt-section-bisbee">Bisbee</a>
                                </li><li>
                                    <a href="/news/benson/"  class="nav-link tnt-section-benson">Benson</a>
                                </li><li>
                                    <a href="/news/cochise_county/"  class="nav-link tnt-section-cochise-county">Cochise County</a>
                                </li><li>
                                    <a href="/news/douglas/"  class="nav-link tnt-section-douglas">Douglas</a>
                                </li><li>
                                    <a href="/news/tombstone/"  class="nav-link tnt-section-tombstone">Tombstone</a>
                                </li><li>
                                    <a href="/news/willcox/"  class="nav-link tnt-section-willcox">Willcox</a>
                                </li><li>
                                    <a href="/news/crime"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/news/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a href="/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/news/classroom/"  class="nav-link tnt-section-in-the-classroom">In The Classroom</a>
                                </li><li>
                                    <a href="/news/living_well/"  class="nav-link tnt-section-living-well">Living Well</a>
                                </li><li>
                                    <a href="/news/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                                </li><li>
                                    <a href="/news/military/"  class="nav-link tnt-section-military">Military</a>
                                </li><li>
                                    <a href="/news/money/"  class="nav-link tnt-section-money">Money</a>
                                </li><li>
                                    <a href="/news/public_safety/"  class="nav-link tnt-section-public-safety">Public Safety</a>
                                </li><li>
                                    <a href="/news/recreation/"  class="nav-link tnt-section-recreation">Recreation</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-soco-business">SoCo Business</a>
                                </li><li>
                                    <a href="/news/tempo/"  class="nav-link tnt-section-tempo">Tempo</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/coronavirus/"  class="nav-link tnt-section-coronavirus">CORONAVIRUS</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/benson/"  class="nav-link tnt-section-benson-news-sun">Benson News-Sun</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/douglas/"  class="nav-link tnt-section-douglas-dispatch">Douglas Dispatch</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/willcox/"  class="nav-link tnt-section-willcox-range-news">Willcox Range News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/comics"  class="nav-link tnt-section-comics">Comics</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/a/socoae/"  class="nav-link tnt-section-soco-ae">SoCo A&E</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/a/socoactive/"  class="nav-link tnt-section-soco-sports">SoCo Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a href="/a/socoactive/sports"  class="nav-link tnt-section-all-stories">All Stories</a>
                                </li><li>
                                    <a href="/a/socoactive/sports/bestofpreps"  class="nav-link tnt-section-best-of-preps">Best of Preps</a>
                                </li><li>
                                    <a href="/a/socoactive/sports/benson"  class="nav-link tnt-section-benson">Benson</a>
                                </li><li>
                                    <a href="/a/socoactive/sports/bisbee"  class="nav-link tnt-section-bisbee">Bisbee</a>
                                </li><li>
                                    <a href="/a/socoactive/sports/douglas"  class="nav-link tnt-section-douglas">Douglas</a>
                                </li><li>
                                    <a href="/a/socoactive/sports/tombstone"  class="nav-link tnt-section-tombstone">Tombstone</a>
                                </li><li>
                                    <a href="/a/socoactive/sports/willcox"  class="nav-link tnt-section-willcox">Willcox</a>
                                </li><li>
                                    <a href="/a/socoactive/sports/buena"  class="nav-link tnt-section-buena">Buena</a>
                                </li><li>
                                    <a href="/a/socoactive/sports/high_school"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/a/socoactive/sports/college"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="/a/socoactive/national"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/a/socoactive/sports/bestofpreps/"  class="nav-link tnt-section-best-of-preps">Best of Preps</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-19" data-target="#mobile-nav-left_menu-child-19">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-19" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/our_view/"  class="nav-link tnt-section-our-view">Our View</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/letters_to_the_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li><li>
                                    <a href="/opinion/commentary"  class="nav-link tnt-section-commentary">Commentary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-21" data-target="#mobile-nav-left_menu-child-21">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-other-sections">Other Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-21" class="collapse nav navbar-nav"><li>
                                    <a href="/news/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/news/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a href="/national/"  class="nav-link tnt-section-national-stories">National Stories</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://local.myheraldreview.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-local-offer">Local Offer</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar"  class="nav-link tnt-section-calendar-events">Calendar Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/media/"  class="nav-link tnt-section-media">Media</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/gallery"  class="nav-link tnt-section-gallery">Gallery</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-27" data-target="#mobile-nav-left_menu-child-27">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-special-publications">Special Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-27" class="collapse nav navbar-nav"><li>
                                    <a href="https://issuu.com/wickcommunications/docs/20_under_40_2019_6d6f0b340bdea1?fr=sM2IyODYzODg"  target="_blank" rel="noopener" class="nav-link tnt-section-20-under-40">20 Under 40</a>
                                </li><li>
                                    <a href="https://issuu.com/wickcommunications/docs/academic_all_stars_2020-new?fr=sZGVmODE5NzE1Mg"  target="_blank" rel="noopener" class="nav-link tnt-section-academic-all-stars-golden-apple-awards">Academic All Stars & Golden Apple Awards</a>
                                </li><li>
                                    <a href="https://issuu.com/wickcommunications/docs/svh_winecountry_041919?e=0"  target="_blank" rel="noopener" class="nav-link tnt-section-arizona-wine-country">Arizona Wine Country</a>
                                </li><li>
                                    <a href="/backtoschool"  class="nav-link tnt-section-back-to-school-magazine">Back to School Magazine</a>
                                </li><li>
                                    <a href="https://issuu.com/wickcommunications/docs/best_of_preps_2020?fr=sOGM3YjE5NzE1Mg"  target="_blank" rel="noopener" class="nav-link tnt-section-best-of-prep">Best of Prep</a>
                                </li><li>
                                    <a href="/desert_living/"  class="nav-link tnt-section-desert-living">Desert Living</a>
                                </li><li>
                                    <a href="/discover-cochise/"  class="nav-link tnt-section-discover-cochise">Discover Cochise</a>
                                </li><li>
                                    <a href="/discoverhomessv/"  class="nav-link tnt-section-discover-homes">Discover Homes</a>
                                </li><li>
                                    <a href="/sports_magazine/"  class="nav-link tnt-section-fall-sports">Fall Sports</a>
                                </li><li>
                                    <a href="/the-best-of/"  class="nav-link tnt-section-the-best-of-magazines">The Best Of Magazines</a>
                                </li><li>
                                    <a href="/the_goods/"  class="nav-link tnt-section-the-goods">The Goods</a>
                                </li><li>
                                    <a href="/graduation/"  class="nav-link tnt-section-graduation">Graduation</a>
                                </li><li>
                                    <a href="https://issuu.com/wickcommunications/docs/how_to_2020_3a6cfca6ead1b5?fr=sMjQ0ZTE5NzE1Mg"  target="_blank" rel="noopener" class="nav-link tnt-section-how-to">How To:</a>
                                </li><li>
                                    <a href="/homegarden/"  class="nav-link tnt-section-home-garden">Home & Garden</a>
                                </li><li>
                                    <a href="/pennysaver/"  class="nav-link tnt-section-pennysaver">Pennysaver</a>
                                </li><li>
                                    <a href="/coupons/"  class="nav-link tnt-section-powerpak-coupons">PowerPak Coupons</a>
                                </li><li>
                                    <a href="/socolivingwellmagazine/"  class="nav-link tnt-section-soco-living-well">SoCo Living Well</a>
                                </li><li>
                                    <a href="/soco/"  class="nav-link tnt-section-soco-magazine">SoCo Magazine</a>
                                </li><li>
                                    <a href="/scwomensmagazine/"  class="nav-link tnt-section-southern-cochise-womens-magazine">Southern Cochise Women's Magazine</a>
                                </li><li>
                                    <a href="https://issuu.com/wickcommunications/docs/space_race_2019?fr=sOTU3ZDYzODg"  target="_blank" rel="noopener" class="nav-link tnt-section-space-race-a-legacy-of-exploration">Space Race - A Legacy of Exploration</a>
                                </li><li>
                                    <a href="/ssvec_currents/"  class="nav-link tnt-section-ssvec-currents">SSVEC Currents</a>
                                </li><li>
                                    <a href="/vistas/"  class="nav-link tnt-section-vistas-magazine">Vistas Magazine</a>
                                </li><li>
                                    <a href="/vitality/"  class="nav-link tnt-section-vitality-magazine">Vitality Magazine</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-28" data-target="#mobile-nav-left_menu-child-28">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-directories">Directories</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-28" class="collapse nav navbar-nav"><li>
                                    <a href="/sv_chamber_directory/"  class="nav-link tnt-section-sv-chamber-directory">SV Chamber Directory</a>
                                </li><li>
                                    <a href="/site/religious_services_directory/"  class="nav-link tnt-section-religious-service-directory">Religious Service Directory</a>
                                </li><li>
                                    <a href="https://issuu.com/wickcommunications/docs/bisbee_2020?fr=sNmI1OTE5NzE1Mg"  target="_blank" rel="noopener" class="nav-link tnt-section-bisbee-directory">Bisbee Directory</a>
                                </li><li>
                                    <a href="https://issuu.com/wickcommunications/docs/tombstone_2020?fr=sZDAwMTE5NzE1Mg"  target="_blank" rel="noopener" class="nav-link tnt-section-tombstone-directory">Tombstone Directory</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1696919" class="tncms-block"><section id="block-1696919" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><p><div style="margin-left:25px;margin-right:25px;"><strong>Have a question? </strong> Please give us a call at 520-458-9440</div></p></div>
</article></section></div><div id="tncms-block-1696918" class="tncms-block"><div style="padding:20px;">
<p>Copyright © <script type="text/javascript">
var today = new Date()
var year = today.getFullYear()
document.write(year)
</script> • Wick Communications</p>
<p><a href="/site/terms.html/">Terms of Use</a>  |  <a href="/site/privacy.html/">Privacy Policy</a></p>
</div></div><div id="tncms-block-1226474" class="tncms-block"><section id="block-1226474" class="block emphasis-h3 light  " >
    <div class="clearfix"></div>
    <div id="search-form-1226474" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1226474" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1226474-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1226474-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1226474-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1226474').submit();
        return false;
    });

    $('#site-search-1226474').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1226474 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1226474 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1226474-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">HOME</span>
                </a></li><li>
                <a class="nav-link  tnt-section-b-style-color155ea2-view-e-editionb"  href="/eedition" >
                    <span class="nav-label"><b style="color:#155EA2;">VIEW E-EDITION</b></span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/calendar" >
                    <span class="nav-label">EVENTS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-offer"  href="http://local.myheraldreview.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">LOCAL OFFER</span>
                </a></li><li>
                <a class="nav-link  tnt-section-were-listening"  href="/listening/" >
                    <span class="nav-label">WE'RE LISTENING</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1696917" class="tncms-block"><div id="notification-button-1696917" class="notification-button pull-right" data-control="notification" data-id="1696917" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1226487" class="tncms-block"><div id="user-controls-1226487" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.myheraldreview.com/users/signup/?referer_url=https%3A%2F%2Fwww.myheraldreview.com%2Fnews%2Fdata-shows-covid-19-cases-in-arizona-continue-to-surge%2Farticle_54875120-c169-11ea-8178-47eb2fa3b800.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.myheraldreview.com/users/login/?referer_url=https%3A%2F%2Fwww.myheraldreview.com%2Fnews%2Fdata-shows-covid-19-cases-in-arizona-continue-to-surge%2Farticle_54875120-c169-11ea-8178-47eb2fa3b800.html" class="btn btn-default btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.myheraldreview.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1226487').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.myheraldreview.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.myheraldreview.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.myheraldreview.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1226487').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.myheraldreview.com/users/logout/" id="user-logout-form-1226487"><input type="hidden" name="referer_url" value="https://www.myheraldreview.com/news/data-shows-covid-19-cases-in-arizona-continue-to-surge/article_54875120-c169-11ea-8178-47eb2fa3b800.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1226462" class="tncms-block"><div id="site-logo-1226462" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/content/tncms/custom/image/87970e6e-a5aa-11ea-86dd-ab4f8a6654dc.png?resize=200%2C27" 
            srcset="https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/content/tncms/custom/image/87970e6e-a5aa-11ea-86dd-ab4f8a6654dc.png?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/content/tncms/custom/image/87970e6e-a5aa-11ea-86dd-ab4f8a6654dc.png?resize=300%2C41 300w, https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/content/tncms/custom/image/87970e6e-a5aa-11ea-86dd-ab4f8a6654dc.png?resize=400%2C54 400w, https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/content/tncms/custom/image/87970e6e-a5aa-11ea-86dd-ab4f8a6654dc.png?resize=540%2C73 540w, https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/content/tncms/custom/image/87970e6e-a5aa-11ea-86dd-ab4f8a6654dc.png?resize=750%2C101 750w, https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/content/tncms/custom/image/87970e6e-a5aa-11ea-86dd-ab4f8a6654dc.png 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1507197" class="tncms-block"><div class="custom-nonsubscriber hide"><a href="/site/forms/subscription_services/" class="btn btn-default navbar-btn" style="margin:8px 15px;">BECOME A MEMBER</a></div></div><div id="tncms-block-1226491" class="tncms-block"><div id="weather-1226491" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=85635" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">87&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1226473" class="tncms-block"><ul id="site-search-1226473-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1226473" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm ">
        <input id="site-search-1226473-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1226473-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1226473-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1226473').submit();
        return false;
    });

    $('#site-search-1226473').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1226473 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1226473 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1226473-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">NEWS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coronavirus"  href="/news/coronavirus/" >
                    <span class="nav-label">CORONAVIRUS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/a/socoactive/" >
                    <span class="nav-label">SPORTS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ae"  href="/a/socoae/" >
                    <span class="nav-label">A&E</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries" >
                    <span class="nav-label">OBITS</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">CLASSIFIEDS</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-todays-classified-ads"  href="/classifieds" >
                    <span class="nav-label">See Today's Classified Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place A Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-current-yard-sales"  href="/classifieds/sale/sale/garage/" >
                    <span class="nav-label">Current Yard Sales</span>
                </a></li><li>
                <a class="nav-link  tnt-section-discover-homes"  href="/discoverhomessv/" >
                    <span class="nav-label">Discover Homes</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-services"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">SERVICES</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-where-to-buy"  href="/site/wheretobuy/" >
                    <span class="nav-label">Where to Buy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-membership-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Membership Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-newsletter-sign-up"  href="/site/enewsletter_signup/" >
                    <span class="nav-label">E-Newsletter Sign Up</span>
                </a></li><li>
                <a class="nav-link  tnt-section-meet-the-staff"  href="/site/about/meet_the_staff.html" >
                    <span class="nav-label">Meet the Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-career-opportunities"  href="/site/forms/careers/" >
                    <span class="nav-label">Career Opportunities</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-b-style-colord3c7a3-now-openb"  href="https://wickcommunications.knack.com/sierra-vista-now-open"  target="_blank" rel="noopener">
                    <span class="nav-label"><b style="color:#d3c7a3;">NOW OPEN</b></span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics" >
                    <span class="nav-label">COMICS</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #155EA2">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.myheraldreview.com%2Fnews%2Fdata-shows-covid-19-cases-in-arizona-continue-to-surge%2Farticle_54875120-c169-11ea-8178-47eb2fa3b800.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/data-shows-covid-19-cases-in-arizona-continue-to-surge/article_54875120-c169-11ea-8178-47eb2fa3b800.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54875120-c169-11ea-8178-47eb2fa3b800"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Data%20shows%20COVID-19%20cases%20in%20Arizona%20continue%20to%20surge&via=svherald&url=https%3A%2F%2Fwww.myheraldreview.com%2Fnews%2Fdata-shows-covid-19-cases-in-arizona-continue-to-surge%2Farticle_54875120-c169-11ea-8178-47eb2fa3b800.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/data-shows-covid-19-cases-in-arizona-continue-to-surge/article_54875120-c169-11ea-8178-47eb2fa3b800.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54875120-c169-11ea-8178-47eb2fa3b800"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.myheraldreview.com/news/data-shows-covid-19-cases-in-arizona-continue-to-surge/article_54875120-c169-11ea-8178-47eb2fa3b800.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/data-shows-covid-19-cases-in-arizona-continue-to-surge/article_54875120-c169-11ea-8178-47eb2fa3b800.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54875120-c169-11ea-8178-47eb2fa3b800"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.myheraldreview.com/tncms/asset/editorial/54875120-c169-11ea-8178-47eb2fa3b800" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"54875120-c169-11ea-8178-47eb2fa3b800"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%2FReview%20Media%5D%20Data%20shows%20COVID-19%20cases%20in%20Arizona%20continue%20to%20surge&body=https%3A%2F%2Fwww.myheraldreview.com%2Fnews%2Fdata-shows-covid-19-cases-in-arizona-continue-to-surge%2Farticle_54875120-c169-11ea-8178-47eb2fa3b800.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"54875120-c169-11ea-8178-47eb2fa3b800"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1661987" class="tncms-block"></div><div id="tncms-block-1555681" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1555681" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1555681');
                        googletag.pubads().refresh([gptAdSlots['ad-1555681']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1852943" class="tncms-block"><div class="visible-lg visible-md">
<center>
<a style="margin:10px;" class="btn btn-outlined-blue" href="/news/benson" role="button">bensonnews-sun.com</a>
<a style="margin:10px;" class="btn btn-outlined-blue" href="/news/douglas" role="button">douglasdispatch.com</a>
<a style="margin:10px;" class="btn btn-outlined-blue" href="/" role="button">myheraldreview.com</a>
<a style="margin:10px;" class="btn btn-outlined-blue" href="/news/willcox" role="button">willcoxrangenews.com</a>
</center>
</div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-1655101" class="tncms-block hidden-lg hidden-md"><div id="user-controls-1655101" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.myheraldreview.com/users/signup/?referer_url=https%3A%2F%2Fwww.myheraldreview.com%2Fnews%2Fdata-shows-covid-19-cases-in-arizona-continue-to-surge%2Farticle_54875120-c169-11ea-8178-47eb2fa3b800.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.myheraldreview.com/users/login/?referer_url=https%3A%2F%2Fwww.myheraldreview.com%2Fnews%2Fdata-shows-covid-19-cases-in-arizona-continue-to-surge%2Farticle_54875120-c169-11ea-8178-47eb2fa3b800.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.myheraldreview.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1655101').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.myheraldreview.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.myheraldreview.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.myheraldreview.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1655101').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.myheraldreview.com/users/logout/" id="user-logout-form-1655101"><input type="hidden" name="referer_url" value="https://www.myheraldreview.com/news/data-shows-covid-19-cases-in-arizona-continue-to-surge/article_54875120-c169-11ea-8178-47eb2fa3b800.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1555693" class="tncms-block padding-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-1555693" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1555693');
                        googletag.pubads().refresh([gptAdSlots['ad-1555693']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-54875120-c169-11ea-8178-47eb2fa3b800" class="asset article-default"  data-url="https://www.myheraldreview.com/news/data-shows-covid-19-cases-in-arizona-continue-to-surge/article_54875120-c169-11ea-8178-47eb2fa3b800.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/content/tncms/custom/image/5de3b48c-b05c-11e7-99b7-db39ff5c3a7d.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="myheraldreview.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.myheraldreview.com/news/data-shows-covid-19-cases-in-arizona-continue-to-surge/article_54875120-c169-11ea-8178-47eb2fa3b800.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Data shows COVID-19 cases in Arizona continue to surge
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Howard Fischer
Capitol Media Services


</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-07-08T15:21:00-07:00" class="tnt-date asset-date text-muted">
            Jul 8, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-07-08T15:21:00-07:00" class="tnt-date asset-date text-muted">
            Jul 8, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-07-08T15:46:46-07:00" class="tnt-date asset-date text-muted">5 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/data-shows-covid-19-cases-in-arizona-continue-to-surge/article_54875120-c169-11ea-8178-47eb2fa3b800.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-07-08T15:21:00-07:00">
    <meta itemprop="datePublished" content="2020-07-08T15:21:00-07:00">
    <meta itemprop="dateModified" content="2020-07-08T08:46:46-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.myheraldreview.com%2Fnews%2Fdata-shows-covid-19-cases-in-arizona-continue-to-surge%2Farticle_54875120-c169-11ea-8178-47eb2fa3b800.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/data-shows-covid-19-cases-in-arizona-continue-to-surge/article_54875120-c169-11ea-8178-47eb2fa3b800.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54875120-c169-11ea-8178-47eb2fa3b800"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Data%20shows%20COVID-19%20cases%20in%20Arizona%20continue%20to%20surge&via=svherald&url=https%3A%2F%2Fwww.myheraldreview.com%2Fnews%2Fdata-shows-covid-19-cases-in-arizona-continue-to-surge%2Farticle_54875120-c169-11ea-8178-47eb2fa3b800.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/data-shows-covid-19-cases-in-arizona-continue-to-surge/article_54875120-c169-11ea-8178-47eb2fa3b800.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54875120-c169-11ea-8178-47eb2fa3b800"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.myheraldreview.com/news/data-shows-covid-19-cases-in-arizona-continue-to-surge/article_54875120-c169-11ea-8178-47eb2fa3b800.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/data-shows-covid-19-cases-in-arizona-continue-to-surge/article_54875120-c169-11ea-8178-47eb2fa3b800.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54875120-c169-11ea-8178-47eb2fa3b800"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.myheraldreview.com/tncms/asset/editorial/54875120-c169-11ea-8178-47eb2fa3b800" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"54875120-c169-11ea-8178-47eb2fa3b800"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%2FReview%20Media%5D%20Data%20shows%20COVID-19%20cases%20in%20Arizona%20continue%20to%20surge&body=https%3A%2F%2Fwww.myheraldreview.com%2Fnews%2Fdata-shows-covid-19-cases-in-arizona-continue-to-surge%2Farticle_54875120-c169-11ea-8178-47eb2fa3b800.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"54875120-c169-11ea-8178-47eb2fa3b800"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1650735" class="tncms-block"><div class="custom-nonsubscriber hide">
<a href="/site/forms/subscription_services/" type="button" class="btn btn-danger btn-sm">Stay Informed. Subscribe For Only $1.99 Per Week</a>
<br><br><br>
</div></div></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="54875120-c169-11ea-8178-47eb2fa3b800" data-smart-adunit="/132916964/myheraldreview.com/news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.myheraldreview.com%2Fnews%2Fdata-shows-covid-19-cases-in-arizona-continue-to-surge%2Farticle_54875120-c169-11ea-8178-47eb2fa3b800.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/data-shows-covid-19-cases-in-arizona-continue-to-surge/article_54875120-c169-11ea-8178-47eb2fa3b800.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54875120-c169-11ea-8178-47eb2fa3b800"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Data%20shows%20COVID-19%20cases%20in%20Arizona%20continue%20to%20surge&via=svherald&url=https%3A%2F%2Fwww.myheraldreview.com%2Fnews%2Fdata-shows-covid-19-cases-in-arizona-continue-to-surge%2Farticle_54875120-c169-11ea-8178-47eb2fa3b800.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/data-shows-covid-19-cases-in-arizona-continue-to-surge/article_54875120-c169-11ea-8178-47eb2fa3b800.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54875120-c169-11ea-8178-47eb2fa3b800"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.myheraldreview.com/news/data-shows-covid-19-cases-in-arizona-continue-to-surge/article_54875120-c169-11ea-8178-47eb2fa3b800.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/data-shows-covid-19-cases-in-arizona-continue-to-surge/article_54875120-c169-11ea-8178-47eb2fa3b800.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54875120-c169-11ea-8178-47eb2fa3b800"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.myheraldreview.com/tncms/asset/editorial/54875120-c169-11ea-8178-47eb2fa3b800" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"54875120-c169-11ea-8178-47eb2fa3b800"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%2FReview%20Media%5D%20Data%20shows%20COVID-19%20cases%20in%20Arizona%20continue%20to%20surge&body=https%3A%2F%2Fwww.myheraldreview.com%2Fnews%2Fdata-shows-covid-19-cases-in-arizona-continue-to-surge%2Farticle_54875120-c169-11ea-8178-47eb2fa3b800.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"54875120-c169-11ea-8178-47eb2fa3b800"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/data-shows-covid-19-cases-in-arizona-continue-to-surge/article_54875120-c169-11ea-8178-47eb2fa3b800.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54875120-c169-11ea-8178-47eb2fa3b800"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-54875120-c169-11ea-8178-47eb2fa3b800-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="54875120-c169-11ea-8178-47eb2fa3b800" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="54875120-c169-11ea-8178-47eb2fa3b800" class="save-list-54875120-c169-11ea-8178-47eb2fa3b800-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="54875120-c169-11ea-8178-47eb2fa3b800" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.myheraldreview.com%2Fnews%2Fdata-shows-covid-19-cases-in-arizona-continue-to-surge%2Farticle_54875120-c169-11ea-8178-47eb2fa3b800.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/data-shows-covid-19-cases-in-arizona-continue-to-surge/article_54875120-c169-11ea-8178-47eb2fa3b800.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54875120-c169-11ea-8178-47eb2fa3b800"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Data%20shows%20COVID-19%20cases%20in%20Arizona%20continue%20to%20surge&via=svherald&url=https%3A%2F%2Fwww.myheraldreview.com%2Fnews%2Fdata-shows-covid-19-cases-in-arizona-continue-to-surge%2Farticle_54875120-c169-11ea-8178-47eb2fa3b800.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/data-shows-covid-19-cases-in-arizona-continue-to-surge/article_54875120-c169-11ea-8178-47eb2fa3b800.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54875120-c169-11ea-8178-47eb2fa3b800"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.myheraldreview.com/news/data-shows-covid-19-cases-in-arizona-continue-to-surge/article_54875120-c169-11ea-8178-47eb2fa3b800.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/data-shows-covid-19-cases-in-arizona-continue-to-surge/article_54875120-c169-11ea-8178-47eb2fa3b800.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54875120-c169-11ea-8178-47eb2fa3b800"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.myheraldreview.com/tncms/asset/editorial/54875120-c169-11ea-8178-47eb2fa3b800" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"54875120-c169-11ea-8178-47eb2fa3b800"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%2FReview%20Media%5D%20Data%20shows%20COVID-19%20cases%20in%20Arizona%20continue%20to%20surge&body=https%3A%2F%2Fwww.myheraldreview.com%2Fnews%2Fdata-shows-covid-19-cases-in-arizona-continue-to-surge%2Farticle_54875120-c169-11ea-8178-47eb2fa3b800.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"54875120-c169-11ea-8178-47eb2fa3b800"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/data-shows-covid-19-cases-in-arizona-continue-to-surge/article_54875120-c169-11ea-8178-47eb2fa3b800.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54875120-c169-11ea-8178-47eb2fa3b800"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-54875120-c169-11ea-8178-47eb2fa3b800-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="54875120-c169-11ea-8178-47eb2fa3b800" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="54875120-c169-11ea-8178-47eb2fa3b800" class="save-list-54875120-c169-11ea-8178-47eb2fa3b800-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="54875120-c169-11ea-8178-47eb2fa3b800" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-1841824" class="tncms-block"><div class="alert alert-warning custom-subscriber hide" role="alert">
 <img class="absolute inset-y-0 inset-x-0 m-auto min-w-full " style="width: 20px;" src="https://willistonherald.com/app/heart.png">  If you're able to go above and beyond to help us during this important time, please consider making an additional financial contribution. <a href="/contribute/?utm_source=blox&amp;utm_medium=articlepage&amp;utm_campaign=contribute" class="alert-link">Click here to contribute.</a>
</div></div></div>

                            <div  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>PHOENIX — Arizona's rate of new infections of COVID-19 is skyrocketing.</p></div><div class="subscriber-preview"><p>An analysis of figures by Capitol Media Services show that there were nearly 27,000 new confirmed cases in the most recent seven-day period available.</p></div><div class="subscriber-only"><p>Looking at it another way, that computes out to nearly 3,700 new infections this past week for every million Arizona residents.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1749536" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1749536" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1749536');
                        googletag.pubads().refresh([gptAdSlots['ad-1749536']]);
                });
            </script>
        </div>
    </div>
</div></div><div class="subscriber-only"><p>The New York Times, looking at its own data set, puts the figure at closer to 3,300. But even at that, the paper says the rate of new infections here, computed at a rate of per million residents, is higher not just than any state in the country but any other country in the world.</p></div><div class="subscriber-only"><p>Gubernatorial press aide Patrick Ptak called that conclusion "misleading and inaccurate.'' And part of that, he said, is that Arizona is doing so much more testing than other countries.</p></div><div class="subscriber-only"><p>But other data analyzed by Capitol Media Services shows the trend is not headed in the right direction.</p></div><div class="subscriber-only"><p>The Biodesign Institute at Arizona State University figures that, on a seven-day average, Arizona is now adding 3,452 new cases each and every day.</p></div><div class="subscriber-only"><p>In June, the figure was 843.</p></div><div class="subscriber-only"><p>In May it was 337 new cases each day on average. And in April it was just 191.</p></div><div class="subscriber-only"><p>Much of the increase comes in the wake of decisions made by Gov. Doug Ducey to loosen the restrictions he had placed both on individual travel and the kinds of businesses that could be open.</p></div><div class="subscriber-only"><p>Ducey, facing rising numbers, has backtracked.</p></div><div class="subscriber-only"><p>The governor, who for months refused to order Arizonans to wear face masks — and would not wear one himself while out in public — finally relented a bit last month and agreed to allow local officials to impose their own mask requirements.</p></div><div class="subscriber-only"><p>And last week, as the numbers headed still higher, he reversed course and re-closed bars, water parks, gyms and fitness centers. And he also said that movie theaters also had to shutter, though most had not yet reopened following his original March directives.</p></div><div class="subscriber-only"><p>State Health Director Cara Christ told Capitol Media Services the good news is that the rate of positive tests has stabilized.</p></div><div class="subscriber-only"><p>"And, also, the rate of growth is slowing,'' she said.</p></div><div class="subscriber-only"><p>Christ said she expects to start seeing results from the governor's more recent actions — the face mask permission and the closure of certain businesses — "probably by the end of next week.'' In the meantime, the health director said she will continue to emphasize her message that "you really are safer at home.''</p></div><div class="subscriber-only"><p>If people decide to go out, she said, they need to "assess their risks,'' looking at the number of people to whom they are going to be exposed, how close they will be to those people and for what period of time.</p></div><div class="subscriber-only"><p>And if that doesn't bring down the numbers?</p></div><div class="subscriber-only"><p>Christ said the most effective move would be to once again disallow dine-in services at restaurants "where you know that people are going to be sitting for longer periods of time in an enclosed area, potentially close to other people.'' She said a better alternative is to encourage take-out or at least have people dine outside "because the better ventilation is going to decrease the risk of transmission.''</p></div><div class="subscriber-only"><p>Christ said she agrees with Ptak that Arizona should not be measured against infection rates elsewhere.</p></div><div class="subscriber-only"><p>"I don't believe that it's fair to compare us to other countries that may not have the same access or ability to test their citizens,'' she said.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Ptak said Arizona on Tuesday got the results from 12,212 PCR tests. Those are the ones that determine an active case, versus serology tests which determine if someone had it in the past and has developed antibodies.</p></div><div class="subscriber-only"><p>That, Ptak said, worked out to 167,000 tests per 100,000 residents. By contrast, he said, Brazil is testing just 0.025 residents per 100,000.</p></div><div class="subscriber-only"><p>In both Brazil and Peru, he said, the positivity rate is higher.</p></div><div class="subscriber-only"><p>"This, in combination with their much lower testing, suggests the outbreaks in these places are much larger than is being reported,'' Ptak said. He said the positivity rate in Arizona now is less than half of what it was when New York hit its peak.</p></div><div class="subscriber-only"><p>But that tells only part of the story.</p></div><div class="subscriber-only"><p>Figures from Johns Hopkins University show half of the tests run in New York came back positive in early April. But in that state, which imposed strict controls, there has been a steady decline to the point where just 1.1 percent of all tests now are positive.</p></div><div class="subscriber-only"><p>By contrast, Arizona has seen a steady increase in positive tests since the middle of May and now stands about 25 percent.</p></div><div class="subscriber-only"><p>The timing of that is not coincidental.</p></div><div class="subscriber-only"><p>It was on May 8 that Ducey agreed to allow barber shops and beauty salons to reopen, albeit with restrictions.</p></div><div class="subscriber-only"><p>Restaurants were once again allowed to begin sit-down service on May 11 with limits on the number of people who can be inside.</p></div><div class="subscriber-only"><p>On May 16, the governor's order for people to stay at home except to participate in "essential'' activities and services expired.</p></div><div class="subscriber-only"><p>The result is that 25 percent of tests are coming back positive, versus less than 7 percent before Ducey eased the restrictions.</p></div><div class="subscriber-only"><p>On Wednesday, the Department of Health Services reported 36 new deaths, bringing the statewide total to 1,963. There also were 3,520 new cases, with 108,614 Arizonans who at one point or another have been infected.</p></div><div class="subscriber-only"><p>State health officials say the most recent figures show there were a record 3,421 hospital beds occupied by positive or suspected COVID-19 patients.</p></div><div class="subscriber-only"><p>That's more than the number of patients hospitalized for any other reason. Overall, 6,784 of the state's regular hospital bets were occupied, 85 percent of the regular capacity.</p></div><div class="subscriber-only"><p>The situation was even more pronounced for intensive-care units, where there are 871 COVID-19 patients, also a record. Patients in ICUs for other reasons were only about 600, with total occupancy now at 91 percent.</p></div><div class="subscriber-only"><p>Part of what makes those numbers critical is that the state health department has agreed to allow hospitals to implement the state's Crisis Standards of Care. That would permit them to triage patients, the way they would during a natural disaster, "to optimize health-care resources and do the greatest good for the greatest number of patients.''</p></div><div class="subscriber-only"><p>Put another way, it decides who is to be treated, and in what order, including who gets into intensive care units.</p></div><div class="subscriber-only"><p>What that also means, according to the state plan, is providing "comfort care'' to patients "for whom curative therapies are futile, given available resources.''</p></div><div class="subscriber-only"><p>Christ said she knows of no hospital that has implemented those standards.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1850173" class="tncms-block"><div class="donorbox-widget custom-subscriber hide">
<div class="block-title-inner">
                       <h2>Support Local Journalism</h2>
           <hr><h4>
                
                    <a href="/contribute/">
                
               If you're able to go above and beyond to help us during this important time, please consider making an additional financial contribution.​
                
                    </a>
                
            </h4>
        </div>
        <br><center>
<iframe src="https://givebutter.com/embed/c/heraldreviewmedia" width="100%" height="615px" style="max-width: 601px;" name="givebutter" frameborder="0" scrolling="no" seamless allowpaymentrequest></iframe><script src="https://givebutter.com/js/widget.js"></script></center>
</div>
<br><br></div></div>
                                
                            </div>

                            

                            
    
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.myheraldreview.com%2Fnews%2Fdata-shows-covid-19-cases-in-arizona-continue-to-surge%2Farticle_54875120-c169-11ea-8178-47eb2fa3b800.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/data-shows-covid-19-cases-in-arizona-continue-to-surge/article_54875120-c169-11ea-8178-47eb2fa3b800.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54875120-c169-11ea-8178-47eb2fa3b800"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Data%20shows%20COVID-19%20cases%20in%20Arizona%20continue%20to%20surge&via=svherald&url=https%3A%2F%2Fwww.myheraldreview.com%2Fnews%2Fdata-shows-covid-19-cases-in-arizona-continue-to-surge%2Farticle_54875120-c169-11ea-8178-47eb2fa3b800.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/data-shows-covid-19-cases-in-arizona-continue-to-surge/article_54875120-c169-11ea-8178-47eb2fa3b800.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54875120-c169-11ea-8178-47eb2fa3b800"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.myheraldreview.com/news/data-shows-covid-19-cases-in-arizona-continue-to-surge/article_54875120-c169-11ea-8178-47eb2fa3b800.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/data-shows-covid-19-cases-in-arizona-continue-to-surge/article_54875120-c169-11ea-8178-47eb2fa3b800.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54875120-c169-11ea-8178-47eb2fa3b800"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.myheraldreview.com/tncms/asset/editorial/54875120-c169-11ea-8178-47eb2fa3b800" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"54875120-c169-11ea-8178-47eb2fa3b800"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%2FReview%20Media%5D%20Data%20shows%20COVID-19%20cases%20in%20Arizona%20continue%20to%20surge&body=https%3A%2F%2Fwww.myheraldreview.com%2Fnews%2Fdata-shows-covid-19-cases-in-arizona-continue-to-surge%2Farticle_54875120-c169-11ea-8178-47eb2fa3b800.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"54875120-c169-11ea-8178-47eb2fa3b800"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/data-shows-covid-19-cases-in-arizona-continue-to-surge/article_54875120-c169-11ea-8178-47eb2fa3b800.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54875120-c169-11ea-8178-47eb2fa3b800"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-54875120-c169-11ea-8178-47eb2fa3b800-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="54875120-c169-11ea-8178-47eb2fa3b800" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="54875120-c169-11ea-8178-47eb2fa3b800" class="save-list-54875120-c169-11ea-8178-47eb2fa3b800-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="54875120-c169-11ea-8178-47eb2fa3b800" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22patrick%20ptak%22#tncms-source=keyword" class="tag-patrick-ptak label label-default" data-tncms-track-dmp='search: patrick-ptak'>Patrick Ptak</a>
            </li> <li>
                <a href="/search/?k=%22cara%20christ%22#tncms-source=keyword" class="tag-cara-christ label label-default" data-tncms-track-dmp='search: cara-christ'>Cara Christ</a>
            </li> <li>
                <a href="/search/?k=%22doug%20ducey%22#tncms-source=keyword" class="tag-doug-ducey label label-default" data-tncms-track-dmp='search: doug-ducey'>Doug Ducey</a>
            </li> <li>
                <a href="/search/?k=%22medicine%22#tncms-source=keyword" class="tag-medicine label label-default" data-tncms-track-dmp='search: medicine'>Medicine</a>
            </li> <li>
                <a href="/search/?k=%22hospital%22#tncms-source=keyword" class="tag-hospital label label-default" data-tncms-track-dmp='search: hospital'>Hospital</a>
            </li> <li>
                <a href="/search/?k=%22patient%22#tncms-source=keyword" class="tag-patient label label-default" data-tncms-track-dmp='search: patient'>Patient</a>
            </li> <li>
                <a href="/search/?k=%22rate%22#tncms-source=keyword" class="tag-rate label label-default" data-tncms-track-dmp='search: rate'>Rate</a>
            </li> </ul>
                        </div>
                    

                    

                    

                      


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54fa025707f6bb47" async="async"></script>
 


                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1808007" class="tncms-block"></div></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.myheraldreview.com/tncms/asset/editorial/54875120-c169-11ea-8178-47eb2fa3b800/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.myheraldreview.com/tncms/search/mlt/?origin=54875120-c169-11ea-8178-47eb2fa3b800&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>


<!--<div class="visible-xs visible-sm article_ads">
<iframe src="http://www.svherald.com/app/iframe/sv_article_top_iframe.html?disableTNStatsTracker=1" style="border:0px #FFFFFF none;" name="adiFrame" scrolling="no" frameborder="0" marginheight="0px" marginwidth="0px" height="250px" width="300px"></iframe>
</div>-->
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-1808006" class="tncms-block"></div></div><div id="tncms-region-global-side-primary" class="tncms-region "></div>

<!--<div class="visible-xs visible-sm article_ads">
<iframe src="http://www.svherald.com/app/iframe/sv_article_middle_iframe.html?disableTNStatsTracker=1" style="border:0px #FFFFFF none;" name="adiFrame" scrolling="no" frameborder="0" marginheight="0px" marginwidth="0px" height="600px" width="300px"></iframe>
</div>-->
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>


<!--<div class="visible-xs visible-sm article_ads">
<iframe src="http://www.svherald.com/app/iframe/sv_article_bottom_iframe.html?disableTNStatsTracker=1" style="border:0px #FFFFFF none;" name="adiFrame" scrolling="no" frameborder="0" marginheight="0px" marginwidth="0px" height="250px" width="300px"></iframe>
</div>-->
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1718790" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1718790" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1718790');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1555682" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1555682" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1555682');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1864270" class="tncms-block"><div class="modal promo-designer-modal in centered  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["nonsubscribers"]'>
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1864270" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-show='["nonsubscribers"]'><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Oh wait! Just before you go...
                        </div>
                    
                    
                        <div class="headline small dark ">
                            <span style="color: #4289c9; padding-bottom: 25px;">SIGN UP FOR OUR e-NEWSLETTERS</span>
                        </div>
                    
                    <div class="card email-signup">
                                <div class="alert alert-success" role="alert" style="display:none;">
                                    <p>
                                        <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
                                    </p>
                                </div>
                                <div class="alert alert-danger" role="alert" style="display:none;">
                                    <p>
                                        <strong>Error!</strong> There was an error processing your request.
                                    </p>
                                </div>
                                <div class="mailinglist-container dark  ">
                                        <form
                                            id="mailinglist-form-1864270"
                                            class="mailinglist-form form-validate"
                                            action="/tncms/mailinglist/signup/#utm_source=blox&utm_campaign=pop_up&utm_campaign_name=newsletter_exit_intent_signup&utm_medium=utility_promo_designer&utm_content=utility_promo_designer"
                                            method="post">
                                            <input type="hidden" name="submit" value="1">
                                            <div class="form-group mailing-lists ">
                                                
                                                    <div class="mailinglist-item priority-7 checkbox">
                                                        <label>
                                                            <input class="mailinglist-id-1864270" type="checkbox" name="list_id[]" value="3abed53c-a446-11ea-b5a4-cb36c708dbf4" data-name="Get the latest Cochise County updates right to your inbox" >
                                                            <h4 class="mailinglist-title">Get the latest Cochise County updates right to your inbox</h4>
                                                            
                                                                
                                                            
                                                        </label>
                                                    </div>
                                                
                                                    <div class="mailinglist-item priority-6 checkbox">
                                                        <label>
                                                            <input class="mailinglist-id-1864270" type="checkbox" name="list_id[]" value="c629bc7e-a70c-11e8-a70b-c3456f70ec69" data-name="Get the latest Herald/Review updates right to your inbox" >
                                                            <h4 class="mailinglist-title">Get the latest Herald/Review updates right to your inbox</h4>
                                                            
                                                                
                                                            
                                                        </label>
                                                    </div>
                                                
                                                    <div class="mailinglist-item priority-5 checkbox">
                                                        <label>
                                                            <input class="mailinglist-id-1864270" type="checkbox" name="list_id[]" value="89949926-a446-11ea-97ff-3bdd34f9c7b4" data-name="Get the latest Willcox news updates right to your inbox" >
                                                            <h4 class="mailinglist-title">Get the latest Willcox news updates right to your inbox</h4>
                                                            
                                                                
                                                            
                                                        </label>
                                                    </div>
                                                
                                                    <div class="mailinglist-item priority-4 checkbox">
                                                        <label>
                                                            <input class="mailinglist-id-1864270" type="checkbox" name="list_id[]" value="5f5d0620-a446-11ea-b220-eb779e64bfd7" data-name="Get the latest Douglas news updates right to your inbox" >
                                                            <h4 class="mailinglist-title">Get the latest Douglas news updates right to your inbox</h4>
                                                            
                                                                
                                                            
                                                        </label>
                                                    </div>
                                                
                                                    <div class="mailinglist-item priority-2 checkbox">
                                                        <label>
                                                            <input class="mailinglist-id-1864270" type="checkbox" name="list_id[]" value="796456cc-a446-11ea-9ccf-ebe3ed870739" data-name="Get the latest Benson news updates right to your inbox" >
                                                            <h4 class="mailinglist-title">Get the latest Benson news updates right to your inbox</h4>
                                                            
                                                                
                                                            
                                                        </label>
                                                    </div>
                                                
                                                    <div class="mailinglist-item priority-1 checkbox">
                                                        <label>
                                                            <input class="mailinglist-id-1864270" type="checkbox" name="list_id[]" value="a572c062-cc19-11e7-bbef-a32489445bfb" data-name="Get the latest digital edition from the Herald/Review Media" >
                                                            <h4 class="mailinglist-title">Get the latest digital edition from the Herald/Review Media</h4>
                                                            
                                                                
                                                            
                                                        </label>
                                                    </div>
                                                
                                                <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label>
                                            </div>
                                            <div class="form-group email-address">
                                                <div class="input-group">
                                                    <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                                                    <input id="email-1864270" class="form-control email" name="email" type="email" placeholder="Enter email address">
                                                </div>
                                                <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                                            </div>
                                            <div class="row">
                                                <div class="mailinglist-btn-container col-sm-6">
                                                    <button class="mailinglist-save btn btn-block btn-primary">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                                                </div>
                                                
                                                    <div class="mailinglist-btn-container col-sm-6">
                                                        <a class="btn btn-default btn-block manage" href="https://www.myheraldreview.com/users/admin/mailinglist/#utm_source=blox&utm_campaign=pop_up&utm_campaign_name=newsletter_exit_intent_signup&utm_medium=utility_promo_designer&utm_content=utility_promo_designer">Manage your lists</a>
                                                    </div>
                                                
                                            </div>
                                        </form>
                                    </div>
                                
                            </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-1555690" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1555690" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1555690');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<!-- test 300x250 shows in featured presentation & tradition opt_footerBottom--> 
<!--<iframe src="http://svherald.com/app/iframe/instory_iframe.html?disableTNStatsTracker=1" style="border:0px #FFFFFF none;" name="adiFrame" scrolling="no" frameborder="0" marginheight="0px" marginwidth="0px" height="250px" width="300px"></iframe>-->

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1226459" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1226459"><div class="col-xs-12"><small><p style="text-align:left;">Copyright © 2001-<script type="text/javascript">
var today = new Date()
var year = today.getFullYear()
document.write(year)
</script> • <strong>Herald/Review Media</strong> • 102 S Fab Ave, Sierra Vista, AZ 85635 | <a href="/site/terms.html">Terms of Use</a> | <a href="/site/privacy.html">Privacy Policy</a> | <a href="/site/about/meet_the_staff.html">Contact Us</a> | </p></small></div>
    </section>
</div></div><div id="tncms-block-1695257" class="tncms-block"><script async src="https://tag.simpli.fi/sifitag/7949f290-8ef7-0137-57f8-06659b33d47c"></script></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="featured">
                                <h4>Top Stories</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-featured" class="switch-input" title="topic-featured" name="topic-featured" data-topic="featured" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in',
                                message = document.getElementById('blox-message-incompatible');

                            Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                el.style.display = 'block';
                            });
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                            }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.myheraldreview.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.myheraldreview.com%252Fnews%252Fdata-shows-covid-19-cases-in-arizona-continue-to-surge%252Farticle_54875120-c169-11ea-8178-47eb2fa3b800.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("54875120-c169-11ea-8178-47eb2fa3b800")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc11884.add('act', dmpData);
	_cc11884.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 

document.addEventListener("DOMContentLoaded", function(){
    var automaticAd = document.getElementsByClassName('automatic-ad'); 
    if (automaticAd[0]) {
        automaticAd[0].remove();
    }
});
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.565acfd38c80ab8e8f274a4cdc68b7fe.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.686ddc49dc29b0edeebe38363abf952b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.63a83f5bb281eac870c3c9e1091b2729.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.5dd2f631c0899403c746c644466933ea.js"></script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=11884/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 11884 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/myheraldreview.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc11884.add('act', mailListData);
	_cc11884.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc11884.add('act', serviceData);
	_cc11884.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc11884.add('act', dmpData);
	_cc11884.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>